00 bonneville SE ig. moduel replaced twice+ - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-25-2007, 07:30 PM   #1
Junior Member
Thread Starter
 
Join Date: Jun 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
sps62487 is on a distinguished road
Default 00 bonneville SE ig. moduel replaced twice+

last friday i was comming home and it took my car harder than normal to hit 45. imo i believe it was/is miss firing
it would also shoot up to 1000+ rpms when i start the car which is weird (usualyl doesnt shoot up that high.
now it was idleing wrong (750-800 HEARD THAT FROM A gm mech i trust)
now i had the ignition moduel replaced twice (with a semi used part) now im not a car person (computer person) but i have an idea on how stuff works and know some people. now imo it might be an electrical problem or a cpu problem.

but idk im wondering if anyone has experienced this problem or has ever seen this problem before and had it fixed or fixed it them selfs.
sps62487 is offline   Reply With Quote
Old 06-25-2007, 07:52 PM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Hi and welcome to the club..


It is very likely that a high idle can be a dirty IAC motor, a vacuum leak or a few other things.

Any other symptoms or things that were odd when this started to happen?
BillBoost37 is offline   Reply With Quote
Old 06-27-2007, 12:44 AM   #3
Junior Member
Thread Starter
 
Join Date: Jun 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
sps62487 is on a distinguished road
Default

now could it just maybe need a tune up ????
now i know nothign of cars at all except how todrive then .

now basically its hard to get to 45 but the thing is it will go to 3 k rpms its weird its been sitting since saturday

i drove it around the block a few time but it would go over 3k rpms but it seemed like it was hard to get to 45 and over.
sps62487 is offline   Reply With Quote
Old 06-27-2007, 08:14 AM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Would you say it feels like the engine is working and the car isn't moving as much as it should for the rpm?
BillBoost37 is offline   Reply With Quote
Old 06-27-2007, 08:19 PM   #5
Junior Member
Thread Starter
 
Join Date: Jun 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
sps62487 is on a distinguished road
Default

sorta kinda
sps62487 is offline   Reply With Quote
Old 06-28-2007, 10:24 AM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Please...if we are to help you out.. we'll need a little more to go on.

I'm thinking you might be experiencing a transmission issue. However..there'* not enough informaiton yet to nail anything down. Your best bet at this point is probably taking the car into your mechanic for a thorough diagnosis.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
P1404, replaced egr twice, that else causes 1404? 68widetrack 2000-2005 5 06-03-2009 05:36 PM
Torque management rears it's ugly head again....twice. willwren 2000-2005 8 07-25-2004 01:01 PM
downshifts twice L27Buick 1992-1999 1 03-04-2004 02:27 PM
Once Bitten Twice Shy BadTA00 Lounge 1 12-24-2003 02:11 AM
well im a loser twice GAMEOVER General GM Chat 23 11-14-2003 08:17 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.