WOT problem @NEBF (04,22,06 still having the same problem) - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-22-2006, 06:17 PM   #21
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

My pump got weak, the warmer it got. It would be fine for several minutes, then get progressivly worse. It got so bad, I couldn't hold 70 on a hot day. It took a year to get that bad.
J Wikoff is offline   Reply With Quote
Old 04-22-2006, 06:22 PM   #22
Senior Member
Posts like a Corvette
 
Join Date: Aug 2004
Location: South Bend, IN (hometown) Indianapolis,IN (college)
Posts: 1,598
Thanks: 0
Thanked 0 Times in 0 Posts
ELMACHOGERACHO is on a distinguished road
Default

ooooooooo ic. i think my pump is going out too.
ELMACHOGERACHO is offline   Reply With Quote
Old 04-22-2006, 08:07 PM   #23
Senior Member
True Car Nut
Thread Starter
 
Join Date: Aug 2005
Posts: 5,797
Thanks: 0
Thanked 0 Times in 0 Posts
Peterg22000 is on a distinguished road
Default

so what your saying is i need a new fuel pump?
Peterg22000 is offline   Reply With Quote
Old 04-22-2006, 08:50 PM   #24
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

I'm just saying that your symptoms sound exactly like what happened to me.
J Wikoff is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
STILL having oddball electrical problem -- help? gssteve Buick 1 02-26-2011 08:30 PM
Still having problems with my SES light...HELP PLEASE. suctoes 1992-1999 4 12-15-2005 10:47 PM
i am still having some issues with my tempeture. ssesc93 1992-1999 16 06-06-2005 08:35 PM
Coils replaced and O2 too, but still having probs birchymm 1992-1999 24 11-19-2004 12:18 PM
Same old, same old bog...big time kwikshifter 1992-1999 3 02-25-2003 09:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:02 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.