Wont start right - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-27-2010, 03:14 PM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
bo58gardner's Avatar
 
Join Date: Apr 2010
Posts: 518
Thanks: 0
Thanked 0 Times in 0 Posts
bo58gardner is on a distinguished road
Default Wont start right

My 95 se has problems starting. Turn the key over to start and its like the battery isnt there, or turns and turns and doesnt start til a few tries, For some reason the negative block ground wouldn't go in the spot behind the starter so i bolted it to the exhaust connector manifold.
bo58gardner is offline   Reply With Quote
Old 10-27-2010, 03:56 PM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

It probably has a poor connection. Fix the connection and let us know if that fixes the issue.
BillBoost37 is offline   Reply With Quote
Old 10-27-2010, 07:25 PM   #3
Senior Member
Posts like a Northstar
Thread Starter
 
bo58gardner's Avatar
 
Join Date: Apr 2010
Posts: 518
Thanks: 0
Thanked 0 Times in 0 Posts
bo58gardner is on a distinguished road
Default

Yeah, it was, somehow the poitive post came loose and the other post nut that doesnt have a wire on it. Another question I have real quick is that I have the engine out of a 2000 regal and I didnt think the tensioner would be right so I put the 95 tensioner on and scrapped the other one, well now the belt is too loose and squeeks and belt dressing only makes it worse, whatother car and years tensioner could I use that will match up?
bo58gardner is offline   Reply With Quote
Old 10-27-2010, 07:33 PM   #4
-- SITE DONATOR --
True Car Nut
 
ymmot04's Avatar
 
Join Date: May 2009
Posts: 4,638
Thanked 5 Times in 4 Posts
ymmot04 is a glorious beacon of lightymmot04 is a glorious beacon of lightymmot04 is a glorious beacon of lightymmot04 is a glorious beacon of lightymmot04 is a glorious beacon of lightymmot04 is a glorious beacon of light
Default

Have you tried a smaller belt? That could fix the problem assuming the tensioner is keeping tension where it is needed.
ymmot04 is offline   Reply With Quote
Old 10-27-2010, 10:36 PM   #5
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

A 95-99 H body tensioner will work.
BillBoost37 is offline   Reply With Quote
Old 11-01-2010, 10:54 PM   #6
Senior Member
Posts like a Northstar
Thread Starter
 
bo58gardner's Avatar
 
Join Date: Apr 2010
Posts: 518
Thanks: 0
Thanked 0 Times in 0 Posts
bo58gardner is on a distinguished road
Default

I just rememberd that when I put the 00 regal motor in it I used my 95 bonneville starter and when I went to put the battery ground wire on the block it wouldnt fit because the bolt is behind the starter to where it wouldnt fit, I have it bolted to the exhaust connector and that is making it either click and kill power or turn and not start, where else could Ibolt the ground wire to besides that spot on the block that wont fit?
bo58gardner is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 bonneville-wont start, wont run backwoodsfab 1992-1999 0 10-09-2008 07:27 PM
Me Wont ooo ooo Me Wont!!! bandit Your Other Rides: Pics & Videos 4 06-18-2006 02:09 AM
That'll buff right out... right? repinS Your Ride: GM Pictures & Videos 14 05-09-2005 09:55 PM
its cold, and my heat wont work right atauri_92 1992-1999 4 01-20-2005 10:32 PM
Help me out fellas - My Bonny wont start!! CDecker 1992-1999 14 10-24-2002 12:27 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:23 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.