Transmission is about 1/2 dead. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-09-2004, 05:37 AM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2003
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
JasoNeon is on a distinguished road
Default Transmission is about 1/2 dead.

For starters it'* a 1994 model with 91,000 miles on it (non supercharged). Usually if I leave it in overdrive and cruise along steadily it will kick into overdrive at 50mph or a little less. Tonight coming home from work all was good and it was shifting fine. I slowed down and changed roads and started up a hill. I always put it in drive up this hill cause it'* not very steep and sometimes wants to shift into overdrive (then it doesn't have enough power and downshifts again so basically I'm trying to save it some shifting). Anyways, I crest the hill and put it in overdrive and it shifts fine. I start coasting down the hill for about 1/2 mile or so and give it a little gas and the RPM'* hang around 2,500. After a couple seconds it was obvious it had no plans on shifting and it was stuck in 3rd gear. And of course in 3rd gear the torque converter doesn't lock up so that'* really heating up the tranny more than I want it to. I speed up a little hoping it was just a glitch but nope, even at 70mph it was still in 3rd gear and wouldn't shift. If I let off the gas going 50mph or so the RPM'* drop down to idle then bump up to about 1,500 or wherever the RPM'* would normally be in overdrive at that particular speed. Once I hit the gas again it'* still in 3rd gear. Now if I stop, the car takes off in 1st, shifts to 2nd and into 3rd fine but it won't go into 4th or overdrive to save it'* life. I'm hoping a cable or something came loose but it'* 4a.m. so I'll check it tomorrow. In the mean time please post anything that might help me out. Thanks,

Jason
JasoNeon is offline   Reply With Quote
Old 04-09-2004, 11:25 AM   #2
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Purgatory
Posts: 6,313
Thanks: 0
Thanked 0 Times in 0 Posts
PontiacDad is on a distinguished road
Default

First off check you tranny fluid. Hows the level, color, condition?
When was the last time you had the tranny serviced? Maybe you need a flush and new filter?
PontiacDad is offline   Reply With Quote
Old 04-09-2004, 03:59 PM   #3
Junior Member
Thread Starter
 
Join Date: Dec 2003
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
JasoNeon is on a distinguished road
Default

Had the tranny flushed and a new filter put in about 5,000 miles ago. It'* at the shop now, we'll see what they say. I'm hoping it'* something simple, really don't want to spend the money to get the transmission rebuilt.

Jason
JasoNeon is offline   Reply With Quote
Old 04-09-2004, 04:07 PM   #4
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Purgatory
Posts: 6,313
Thanks: 0
Thanked 0 Times in 0 Posts
PontiacDad is on a distinguished road
Default

Its something in the control body assemblies, could be a cracked o-ring or a dead solenoid? Not easy to diagnose with out the prpoper tools
PontiacDad is offline   Reply With Quote
Old 04-09-2004, 08:15 PM   #5
Senior Member
Posts like a Camaro
 
Join Date: Jan 2004
Posts: 1,166
Thanks: 0
Thanked 1 Time in 1 Post
mkaake is on a distinguished road
Default

Quote:
Originally Posted by PontiacDad
Its something in the control body assemblies, could be a cracked o-ring or a dead solenoid? Not easy to diagnose with out the prpoper tools
i dunno bout the 4T65, but on the 4L65, you have a 1/2 shift solenoid and a 3/4 shift solenoid... so i suppose that can be it. if it is, it'* not that big of a deal (well, the dealer might think $o) - just drop the pan, pull out a little clip, disconnect an electrical connector, pull out shift solenoid (of course, on the L65, but i've heard they're very similar in their barrel design).

anyhew, good luck with that! and don't let them tell you they need to adjust the bands or anything like that
matt
mkaake is offline   Reply With Quote
Old 04-10-2004, 04:26 AM   #6
Junior Member
Thread Starter
 
Join Date: Dec 2003
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
JasoNeon is on a distinguished road
Default

Picked the car back up Friday evening. My dad took it to a local trans shop and said it shifted fine on the way there. I called the shop before going to work and they said it also shifted fine for them. He also said he did pull a couple of codes out of the computer that lead him to think it'* the valve control body. He said I might have been lucky and it was just a piece of dirt that got stuck and is now gone or it could be starting to go bad. He also said that usually when they go bad the car will be in 4th or overdrive and then start kicking out of those gears into 3rd gear. Anyways, we picked the car up and I'm going to drive it around this weekend and give the trans shop a call back on Monday. Might just trade it in Saturday if it'* shifting good, who knows. And he said that replacing the valve body including labor would be in the $400+ range depending on how much the parts cost. I really don't want to put any more money into a car that I don't enjoy driving. Most likey trading it in or selling it back to my dad for $2,500.

Jason
JasoNeon is offline   Reply With Quote
Old 04-11-2004, 12:40 AM   #7
Senior Member
Posts like a Turbo
 
Join Date: Nov 2002
Location: Greenville, SC
Posts: 421
Thanks: 0
Thanked 0 Times in 0 Posts
Wolfedog50 is on a distinguished road
Default

Mine has been doing the same thing for almost 3 years now. After i cruise on the hwy for a while, or even around town it won't go into 4th anymore. I haven't got it checked out or fixed. She'* go 120,000 on her, if tranny goes.. she'* gone.
Wolfedog50 is offline   Reply With Quote
Old 04-11-2004, 02:21 AM   #8
Junior Member
Thread Starter
 
Join Date: Dec 2003
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
JasoNeon is on a distinguished road
Default

I drove it around for about 30 miles today and it did fine so who knows, hopefully it fixed itself. I put a bid in on ebay for a car so if I win it the Bonerville is gone.

Jason
JasoNeon is offline   Reply With Quote
Old 04-11-2004, 06:02 PM   #9
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

I was going to ask if someone had pulled the codes yet. They can help lead you to a problem sometimes.
fuddyduddy121 is offline   Reply With Quote
Old 04-12-2004, 11:45 PM   #10
Senior Member
Posts like a Supercharger
 
Join Date: Apr 2004
Location: Wisconsin
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
int_53185 is on a distinguished road
Default

Theres a problem with the valve bodies on 97 bonnies...ive read the tsb'* [technical service bulletins] stating that the dealer replace the valve body with an updated design.....i have a 97 which apparently fell through the cracks...and is shifting roughly into o.d...out of warranty at 101,000 miles....there was a warranty stated...i cant remember what it was....i got the info at NHTSA.....this is a beautiful car except for this one flaw...i found that if I accelerate briskly.....it will shift smoothly..but a slower acceleration yields a rough shift/lockup.......its akeeper anyway[had it for a year..no other major problems]
int_53185 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Dead laptop, dead iPod, dead life rant wjcollier07 Lounge 24 02-20-2007 07:47 PM
Sub Dead or Amp Dead? 79ford Audio (and aftermarket electronics) 24 02-22-2004 01:55 PM
Transmission Troubles - Dead 2nd Gear - Questions? FireRescue 1992-1999 7 02-06-2004 11:16 AM
Winter Gods want Bonnevilles DEAD! Allmachtige Lounge 10 12-09-2002 08:52 PM
Dead Acura 2001SSEi General GM Chat 9 08-15-2002 09:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:25 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.