Traction Control Issue - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-19-2005, 06:53 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Dec 2002
Location: Halifax, Canada 91SSE / 97SSEi
Posts: 5,857
Thanks: 0
Thanked 0 Times in 0 Posts
Merlin 91/97 is on a distinguished road
Default Traction Control Issue

Ok, so twice while driving in the past week my TC Off light has come on for no reason.
It almost 'blinks' on/off and I noticed that the light on the TC button blinked as well.

If I try pushing the button it has no effect, the TC lights continue to blink.
It only does it for like 10 seconds, and then it appears to go back to normal.

The first chance I get will be to inspect the WSS. I only need to check the fron two, right?

Any other ideas?
Merlin 91/97 is offline   Reply With Quote
Old 12-19-2005, 11:12 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

nope there are also 2 on the back wheels...check em all
1993 SLE is offline   Reply With Quote
Old 12-20-2005, 01:37 AM   #3
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

TC compares the front wheels (which can slip) to the rear wheels (which can't lose traction when accellerating). The rear is the reference. This does sound like a WSS problem. Most intermittents are. Either something with the connector or foreign (US) material in the hub assembly itself (ice/snow).
willwren is offline   Reply With Quote
Old 12-20-2005, 08:50 AM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Sounds like you are heading in the right direction. I would suggest unhooking and checking all connections for rust/corrosion. Then reassembling.
BillBoost37 is offline   Reply With Quote
Old 12-21-2005, 10:57 PM   #5
Senior Member
True Car Nut
Thread Starter
 
Join Date: Dec 2002
Location: Halifax, Canada 91SSE / 97SSEi
Posts: 5,857
Thanks: 0
Thanked 0 Times in 0 Posts
Merlin 91/97 is on a distinguished road
Default

I had the hub replaced on my front rightside a few months ago.... I wonder if the front left side is going now too......
Merlin 91/97 is offline   Reply With Quote
Old 12-22-2005, 01:54 PM   #6
Senior Member
True Car Nut
 
Join Date: May 2005
Location: _Phoenix, AZ_ _WCBF '05, '06, '07 Survivor_ ____NEBF '07 Remnant___
Posts: 3,448
Thanks: 0
Thanked 0 Times in 0 Posts
Echo SSEI is on a distinguished road
Default

Quote:
Originally Posted by Merlin 91/97
I had the hub replaced on my front rightside a few months ago.... I wonder if the front left side is going now too......
Are you hearing noises or do you suspect the WSS is bad on the left?
Echo SSEI is offline   Reply With Quote
Old 01-09-2006, 06:59 AM   #7
Senior Member
True Car Nut
Thread Starter
 
Join Date: Dec 2002
Location: Halifax, Canada 91SSE / 97SSEi
Posts: 5,857
Thanks: 0
Thanked 0 Times in 0 Posts
Merlin 91/97 is on a distinguished road
Default

Ok... I found the two sensors on the front wheels.

The connections seem ok, but what the clips plug into seems 'loose'.... both sides seem this way.
I used some cleaner spray in the connectors, but it didn't help, the TC light still flickers sometimes.

I was unable to find the ones for the rear wheels, could someone guide me to exactly where they are?
Merlin 91/97 is offline   Reply With Quote
Old 01-09-2006, 08:34 AM   #8
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Raise and support the car.
Looking at the inside of the wheel, you will see the drum brakes. On the backing plate of the drum is an electrical connector and wire. Those would be them.
BillBoost37 is offline   Reply With Quote
Old 01-09-2006, 08:52 AM   #9
Senior Member
True Car Nut
Thread Starter
 
Join Date: Dec 2002
Location: Halifax, Canada 91SSE / 97SSEi
Posts: 5,857
Thanks: 0
Thanked 0 Times in 0 Posts
Merlin 91/97 is on a distinguished road
Default

Should the front pieces feel.... loose.

Not the connections, but what the connector connects to...... if that makes any sense.
Merlin 91/97 is offline   Reply With Quote
Old 01-09-2006, 09:29 AM   #10
Senior Member
Posts like a Northstar
 
Join Date: Apr 2004
Posts: 606
Thanks: 0
Thanked 0 Times in 0 Posts
Chinski is on a distinguished road
Default

I have been having TC issues too. How would you know which WSS is faulty? I can hear the TC going when it shouldn't be...such as durring a normal turn around a corner (at an intersection). Sometimes my TC Off and ABS lights come on.
Chinski is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Traction control/ABS issue ChilinMichael 1992-1999 5 10-19-2012 01:02 PM
Traction Control Issue/Question zecc81 1992-1999 3 04-16-2009 02:29 AM
Traction Control Issue Bigwill63 1992-1999 3 12-08-2005 08:17 PM
Traction Control Issue egladman 1992-1999 29 05-20-2005 11:56 PM
Help/Advice: Odd Traction Control Issue BillBoost37 1992-1999 3 04-02-2005 08:34 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:36 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.