Temp sensor issues - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-30-2010, 06:17 PM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
bo58gardner's Avatar
 
Join Date: Apr 2010
Posts: 518
Thanks: 0
Thanked 0 Times in 0 Posts
bo58gardner is on a distinguished road
Default Temp sensor issues

So I went to the jy today to get thecoolant hose fitting that comes out of the tensioner, on my way back i noticed my temp going from 150 to 200 back and forth while driving, theres no coolant hence me getting a new fitting, the old one lost the gasket and cannot for the life of me find a new one so got a different one with a gasket on it still. But either way is my temp sensor just not reading right thanks to the coolant issue or is it just shot from who knows what?
bo58gardner is offline   Reply With Quote
Old 12-30-2010, 06:20 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

If your low on coolant then it'* likely your getting coolant coming threw uneven, so a blast of hot, then cool, then hot. Get the problem fixed and it should be stable.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
temp sensor and Oval Filter... Hmm... Darrel Performance, Brainstorming & Tuning 1 05-17-2006 11:06 PM
91 Park Ave. EXT TEMP sensor messed up htrd69 Buick 2 05-08-2006 09:31 AM
external temp sensor bonniemaro General GM Chat 9 12-14-2004 10:37 AM
Temp Sensor *FIX* opensourceguy 1987-1991 6 11-12-2004 03:51 PM
Temp sensor location Bdd8591 1992-1999 2 04-25-2004 02:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:03 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.