Strange Trans Problem - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-12-2005, 11:11 PM   #21
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

i guess im Anal about it, in the City im ONLY in D, but above 48 she goes into OD
1993 SLE is offline   Reply With Quote
Old 07-13-2005, 08:34 AM   #22
Senior Member
Posts like a Camaro
 
Join Date: Jan 2004
Posts: 1,166
Thanks: 0
Thanked 1 Time in 1 Post
mkaake is on a distinguished road
Default

I only throw my in OD when I'm on the highway - I don't want my car to shift into 4th at 45 (it will), and then have to tap the gas to shift back down to 3rd. It'* annoying. I also don't like TC lockup to be an issue in city driving.

that'* why I do D in the city and OD on the highway. Doesn't hurt anything to do it, doesn't hurt anything to not do it...

Anyway, you need to check the scan tool registry and get it on there... we're not going to be able to do very much at all without knowing what the PCM thinks it'* doing.
mkaake is offline   Reply With Quote
Old 07-13-2005, 01:35 PM   #23
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Quote:
Originally Posted by mkaake
Anyway, you need to check the scan tool registry and get it on there... we're not going to be able to do very much at all without knowing what the PCM thinks it'* doing.
Exactly what I'm trying to say

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 07-13-2005, 01:42 PM   #24
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Quote:
Originally Posted by jr's3800
Quote:
Originally Posted by mkaake
Anyway, you need to check the scan tool registry and get it on there... we're not going to be able to do very much at all without knowing what the PCM thinks it'* doing.
Exactly what I'm trying to say
Hate to say it...but I said it way back up there somewhere.

This is a really tough problem, you probably want to take it into a transmission shop to get it looked at.
BillBoost37 is offline   Reply With Quote
Old 07-14-2005, 03:55 PM   #25
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Aug 2003
Location: Elizabethtown Pennsylvania
Posts: 1,205
Thanks: 0
Thanked 0 Times in 0 Posts
h1081dan is on a distinguished road
Default

Update (well sort of)

Its been 2 days and I have not had another issue. I even put it in N and back to OD while on the highway going 70 and no problems. However I am still a little too scared to try the ol D to OD switch again. I have been using just one or the other. I am keeping my fingers crossed.
h1081dan is offline   Reply With Quote
Old 07-14-2005, 04:05 PM   #26
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Let us know if you have these issues again...

Questions for everyone here... When we override or say lockout a gear, do we really lockout that gear manually?

Reason I ask this is that when you select 1st and leave it there, if you were to floor it it will shift to second on its own regaurdless of the fact that you have selected 1st... I am almost wondering if the tras range switch may be wearing out causing some intermintent issues... going between D and (D)... Just a thought

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 07-14-2005, 04:10 PM   #27
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Here'* the scoop on that one JR

If you select 1st only then our computer controlled transmissions have been programmed to use only 1st and 2nd. Starting out in 1st.

If you select 2nd you will start in 2nd. Yes that is correct....no first gear. It will start in 2nd and stay in 2nd.

if you select D it will start in 1st, shift to 2nd and then 3rd when appropriate...you are locked out of 4th or OD

If you select OD it will start in 1st, shift to 2nd, then 3rd and then 4th when appropriate. No lockout whatsoever.

As well torque converter lockup with TCC engages around 35-40 Mph and will engage or disengage as it sees fit with the load percentage on the motor. TCC can happen in 3rd or 4th only.
BillBoost37 is offline   Reply With Quote
Old 07-22-2005, 07:02 PM   #28
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Aug 2003
Location: Elizabethtown Pennsylvania
Posts: 1,205
Thanks: 0
Thanked 0 Times in 0 Posts
h1081dan is on a distinguished road
Default

Another update. Its still shifting great. I grew some gonads and went from D to OD and this time is went right in. I am stumped on why it acted up so bad the other week, and then it just goes away???? Like the cold, it came and went.
h1081dan is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cluster problem, A bad Trans. Speed Sensor or an Electrical Problem DeathDealer Oldsmobile 8 12-31-2012 10:32 PM
Strange problem!! largegoldencar 1987-1991 0 12-19-2004 11:25 AM
Strange problem?? 2x4 1987-1991 5 10-16-2003 03:30 PM
strange problem... tomburt 1987-1991 12 08-10-2003 07:20 PM
Strange sounding problem MoparMitch 2000-2005 3 07-07-2003 04:20 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:43 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.