Strange problem?? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-15-2003, 08:23 PM   #1
2x4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2003
Location: S/W Michigan
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
2x4 is on a distinguished road
Default Strange problem??

Its a 89 SSE, I sometimes get a very bad grinding/growling type noise (sounds like a tranny on its deathbed) along with a mild vibration & loss of power. All fluids are clean & full, nothing is loose. Heres the kicker- it only happens when I'm driving in the rain & hit a big puddle. Not every puddle will cause it, I have to hit it just right. After about 5-10 seconds it straightens up & runs fine again.

At first I suspected tranny trouble, but I've dropped the pan & re-torqued the valve body bolts as long as I was in there. No metal particals or big furry animals in the pan Its been about 1500 miles since I've changed the tranny fluid. I basically gave the tranny a good bill of health.

Now I'm thinking water must be getting in something somewhere. Any ideas???
2x4 is offline   Reply With Quote
Old 10-15-2003, 11:25 PM   #2
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Hah! I used to drive a 1980 Ford Van that would lose the power steering when you drove through water. I bet that'* how it happened.
fuddyduddy121 is offline   Reply With Quote
Old 10-16-2003, 01:30 PM   #3
Senior Member
Posts like a Camaro
 
padgett's Avatar
 
Join Date: Jul 2003
Location: Orlando, Florida
Posts: 872
Thanks: 0
Thanked 0 Times in 0 Posts
padgett is on a distinguished road
Default

Loss of power is probably a soaked ignition causing misfires. Should dry quickly.
padgett is offline   Reply With Quote
Old 10-16-2003, 03:30 PM   #4
2x4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2003
Location: S/W Michigan
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
2x4 is on a distinguished road
Default

Thanks! That belt doesnt look so great anyway, I might as well toss a new one in there (soon it will be "snow drift" instead of mud puddle).
Cool, a cheap fix
2x4 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Strange tranny problem pakenney38 1992-1999 6 04-04-2005 02:50 AM
strange brake problem JR 1992-1999 4 12-30-2004 05:24 PM
Strange problem!! largegoldencar 1987-1991 0 12-19-2004 11:25 AM
strange problem... tomburt 1987-1991 12 08-10-2003 07:20 PM
Strange sounding problem MoparMitch 2000-2005 3 07-07-2003 04:20 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:59 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.