STILL***running / ideling rough......less power......93 ssei - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-30-2006, 11:48 PM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Nov 2003
Posts: 560
Thanks: 0
Thanked 0 Times in 0 Posts
mikey is on a distinguished road
Default STILL***running / ideling rough......less power......93 ssei

hey everyone, since the last time i logged on ive sold the 93 ssei to my brother and now have a modified 98 regal gs, but my brother is having a problem with the bonneville

he said when he came home yesterday, it started running really rough right as he got home, the SES light came on.

today he drove it a mile to target, a mile back.....he said it had less power (boost still climbed to 9ish) and it idled rough. there was also smoke comming out of the hood but that may be from a leaking brake booster leaking on a exhaust manifold / downpipe.

well just now, he told me and it is idling pretty rough, the engine shakes, you can feel it in the car....

any thoughts? how can i tell if all cylinders are firing? or if a coil pack is bad?
mikey is offline   Reply With Quote
Old 07-01-2006, 12:06 AM   #2
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

What would be the most help is to find out what the code is that was set. When were the plugs and wires changed? Easiest way to find out if all the cylinders are firing is having it scanned. If there'* smoke coming from under the hood, maybe one of the wires is against the exhaust manifold? Other than that, pull each plug and check its condition. Coil pack testing is in techinfo.

http://www.bonnevilleclub.com/forum/...e=article&k=33

May also want to check for a vacuum leak.
Archon is offline   Reply With Quote
Old 07-01-2006, 12:36 AM   #3
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Nov 2003
Posts: 560
Thanks: 0
Thanked 0 Times in 0 Posts
mikey is on a distinguished road
Default

primary and secondary coil pack windings are fine on all packs.....

does autozone still rent out a scanner for free basically? it will tell me if a cylinder is missfiring, right? or just the codes?....is this somthing i need to bring it to a shop for?
mikey is offline   Reply With Quote
Old 07-01-2006, 12:51 AM   #4
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Nov 2003
Posts: 560
Thanks: 0
Thanked 0 Times in 0 Posts
mikey is on a distinguished road
Default

codes via paperclip in A and B

12 (means nothing)
23
56
66
12(means nothing)
mikey is offline   Reply With Quote
Old 07-01-2006, 01:09 AM   #5
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

23. Tell him to connect the IAT sensor in the back of the airbox. If it'* connected, check the wires and consider replacing the sensor. This will reduce power, but won't cause the symptoms you describe.

56. Could be a shift solonoid, TCC solonoid, or EGR. EGR matches your rough running. It may be bad, but most 93 and older cars with the digital EGR valve respond well to cleaning. In your case, I'd go extreme. Get a gasket, remove the valve, clean the snot out of it with carb cleaner, lubricate it with a teflon based lube (the shafts and springs) and try it again. Make sure it'* connected and the wiring is intact.

66. Low AC refrigerant.
willwren is offline   Reply With Quote
Old 07-01-2006, 01:19 AM   #6
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Nov 2003
Posts: 560
Thanks: 0
Thanked 0 Times in 0 Posts
mikey is on a distinguished road
Default

we'll try that tomorrow.....when i say running rough, the engine/ car shake....could a egr valve cause this? its shaking pretty good, like its on 5 cylinders......somthing tells me with obd I, a scan wont tell which cylinder is misfiring or not firing if thats the case....
mikey is offline   Reply With Quote
Old 07-01-2006, 01:47 AM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

No specific cylinder misfires on a 93. Yes, an EGR can cause that. Fix it, and see if any symptoms remain.
willwren is offline   Reply With Quote
Old 07-01-2006, 01:49 PM   #8
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

What is leaking from the brake booster?
Technical Ted is offline   Reply With Quote
Old 07-02-2006, 10:55 PM   #9
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Nov 2003
Posts: 560
Thanks: 0
Thanked 0 Times in 0 Posts
mikey is on a distinguished road
Default

yes its leaking from the brake booster...

we cleaned the EGR today. didn't look bad, i even took the plates apart and cleaned it, its still running like crap

at idle (like 600-700 rpm) it runs ROUGH really lopey, wants to die, so the car compensates and kicks it up to 1100-1200rpm where it runs better. even when driving, the exhaust note doesn't sound smooth, at all. has very little power, when you get on it the boost climbs like normal, the car just doesn't accelerate, doesn't even sound like it wants to
mikey is offline   Reply With Quote
Old 07-03-2006, 08:57 PM   #10
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Nov 2003
Posts: 560
Thanks: 0
Thanked 0 Times in 0 Posts
mikey is on a distinguished road
Default

well, we yanked the spark plug wires while it was running, off the coil packs..

the bottom 4 arched all over the place and the car ran worse, the top two didn't arch or run worse when we pulled them......but i checked the coil with a multimeter. well i pulled one of the coils off my buick, seemed to run a LITTLE better, maybe 15% better, accelerated better and smoother, but still pretty bad, that one also didn't arch. then we further canablized my car and switched the ignition module and the bonneville runs fine, but it wont be untill weds that we can get to u pull r parts for a new module

mikey is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Running Rough at idle and loss of power with hesitation mhoflin 1992-1999 5 01-24-2009 06:28 PM
major ideling probs pls hlp buck912 1987-1991 10 03-25-2007 01:39 AM
ideling problems kjempen 1987-1991 6 08-04-2005 03:54 PM
'94 Bonneville SSEi - rough running Snowflake 1992-1999 6 01-10-2005 12:36 PM
rough running, lack of power vital49 1992-1999 18 04-01-2003 05:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:59 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.