Starting Issue - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-30-2007, 01:15 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2004
Location: Milton, Ontario
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Waller is on a distinguished road
Default Starting Issue

I have a 98 Olds LSS (same as Bonneville SSEi) and am experiencing problems with starting. If the car sits for a period of time it will take a while to start. For example, if I leave the car over night, the car will crank over and over, then I let it set for a couple seconds and it will fire. If I drive the car for a couple minutes, turn off it off, it starts with ease.

It almost sounds like it'* take a while to build fuel pressure.

Any thoughts? Do you think its time for a new fuel pump or possible a fuel pressure regulator?

Thanks,
Waller is offline   Reply With Quote
Old 05-30-2007, 01:46 PM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

When I suggested the new thread..fuel pressure was my first thought.

Check that out first. If you have scanning abilty look at the coolant temp at cold start.
Fuel pressure or an improper temp could cause a hard start, although there are many other items as well.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 15 04-14-2017 08:10 PM
starting/miss issue ( now code 43) sse1990 General GM Chat 28 09-30-2005 08:39 PM
Starting issue on 96 SE Burdmann99 1992-1999 9 06-21-2005 11:30 AM
Starting Issue 91BonnBonn 1987-1991 3 03-03-2005 11:20 AM
93 SE eratic starting issue vital49 1992-1999 8 02-03-2004 12:11 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:09 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.