Starting Issue - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-03-2005, 12:38 AM   #1
Junior Member
Thread Starter
 
Join Date: Mar 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
91BonnBonn is on a distinguished road
Default Starting Issue

Hi, I've been lurking the forums and I can usually find every problem I have using the search but I havent found my answer this time, so I joined up so that I can post.


My 91 Bonneville started up fine to drive home and when I got home I shut the car off. A friend called as I was walking inside and he wanted to hang out so I got myself a few movies from inside and got back in the car. I turned the key and I can hear the solenoid engaging but I don't hear the starter at all. Just the loud click and thats it. I connected my Voltmeter to it, and it still reads a full 12.5 volts even with the key turned to start and the dome light doesnt even dim. I dont have the fuse compartment cover anymore and the manual is nowhere to be found, so which fuses would be the ones to check first? If not a fuse, what do you think I should check?

Thanks for your help!
91BonnBonn is offline   Reply With Quote
Old 03-03-2005, 10:55 AM   #2
Senior Member
Posts like a Northstar
 
Join Date: Jan 2005
Location: Richfield, MN
Posts: 781
Thanks: 0
Thanked 0 Times in 0 Posts
alec_b is on a distinguished road
Default

Sounds like the motor siezed up on u. Try giving it a little tap with a hammer on the solenoid and the starter body (not hard just a little tap) and see if that springs it lose. Also make sure your battery connections are tight.
alec_b is offline   Reply With Quote
Old 03-03-2005, 11:16 AM   #3
Senior Member
Certified GM nut
 
Join Date: Feb 2003
Location: Georgia
Posts: 2,095
Thanks: 0
Thanked 0 Times in 0 Posts
DrJay is on a distinguished road
Default

I hope by motor you mean starter.

Something I always try is, after making sure the battery terminals are tight (got me once!), jump starting it. Might give that a shot if you have someone hanging around with cables.
DrJay is offline   Reply With Quote
Old 03-03-2005, 11:20 AM   #4
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Also check and make sure the cables are not corroded at the battery terminal... This can cause a lof of starting issues as well.. Good Luck

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 15 04-14-2017 08:10 PM
Strange starting issue...help! mark9607 Everything Electrical & Electronic 6 04-18-2006 01:23 AM
starting/miss issue ( now code 43) sse1990 General GM Chat 28 09-30-2005 08:39 PM
Starting issue on 96 SE Burdmann99 1992-1999 9 06-21-2005 11:30 AM
93 SE eratic starting issue vital49 1992-1999 8 02-03-2004 12:11 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:56 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.