It started with a timing chain.... - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-25-2005, 03:26 AM   #21
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

i had a rough idle and on/off power before. I could obviously tell when things were working and weren't. I was like Hit WOT, ....no revv............ WHABAM ow my neck hurts.... no power.... Definatly not tranny.

Something is making this thing not fire right. It idles better than it ever has, I have to look at the tach to tell if it'* running. Hopefully after class I can put the o-scope on it.
Damemorder is offline   Reply With Quote
Old 01-25-2005, 04:37 AM   #22
Senior Member
True Car Nut
 
GAMEOVER's Avatar
 
Join Date: Aug 2003
Location: Racine Wi
Posts: 5,146
Thanks: 0
Thanked 0 Times in 0 Posts
GAMEOVER is on a distinguished road
Default

Quote:
Originally Posted by Damemorder
i had a rough idle and on/off power before. I could obviously tell when things were working and weren't. I was like Hit WOT, ....no revv............ WHABAM ow my neck hurts.... no power.... Definatly not tranny.

Something is making this thing not fire right. It idles better than it ever has, I have to look at the tach to tell if it'* running. Hopefully after class I can put the o-scope on it.
hmm this could be stupid but i think the timing marks werent lined up?
GAMEOVER is offline   Reply With Quote
Old 01-25-2005, 05:14 AM   #23
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Quote:
Originally Posted by GAMEOVER
Quote:
Originally Posted by Damemorder
i had a rough idle and on/off power before. I could obviously tell when things were working and weren't. I was like Hit WOT, ....no revv............ WHABAM ow my neck hurts.... no power.... Definatly not tranny.

Something is making this thing not fire right. It idles better than it ever has, I have to look at the tach to tell if it'* running. Hopefully after class I can put the o-scope on it.
hmm this could be stupid but i think the timing marks werent lined up?
That thought scares me. While I am sure of own prowess behind a wrench, Things happen. I'd rather operate on the assumtion that I am capable of replacing a simple timing chain and my problems before were masked by the chain, therefore, swapping the chain has made them more apparent.
Damemorder is offline   Reply With Quote
Old 01-25-2005, 06:17 AM   #24
Senior Member
True Car Nut
 
GAMEOVER's Avatar
 
Join Date: Aug 2003
Location: Racine Wi
Posts: 5,146
Thanks: 0
Thanked 0 Times in 0 Posts
GAMEOVER is on a distinguished road
Default

Quote:
Originally Posted by Damemorder
Quote:
Originally Posted by GAMEOVER
Quote:
Originally Posted by Damemorder
i had a rough idle and on/off power before. I could obviously tell when things were working and weren't. I was like Hit WOT, ....no revv............ WHABAM ow my neck hurts.... no power.... Definatly not tranny.

Something is making this thing not fire right. It idles better than it ever has, I have to look at the tach to tell if it'* running. Hopefully after class I can put the o-scope on it.
hmm this could be stupid but i think the timing marks werent lined up?
That thought scares me. While I am sure of own prowess behind a wrench, Things happen. I'd rather operate on the assumtion that I am capable of replacing a simple timing chain and my problems before were masked by the chain, therefore, swapping the chain has made them more apparent.
that what it sounds like and if so it happens to the best of us
GAMEOVER is offline   Reply With Quote
Old 01-26-2005, 02:55 AM   #25
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Did you know this thing will run with two of the coils sitting on the bench? That'* crazy. I got two of the 87'* coils in it now and it'* pretty good. When I put the third one from the 87 in it wouldn't run.

I think three coils, some wires, plugs and a ACDelco O2 will fix it. That'* the plan on my next check. Thoughts?
Damemorder is offline   Reply With Quote
Old 02-02-2005, 07:28 AM   #26
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Had a little time to play with it. I noticed it only acts up on my way home from work. And my coolant gauge doesn't work in the tool or dash. Tested sensors, Both bad. So, Soon as the bank opens I'll be getting those.
Damemorder is offline   Reply With Quote
Old 02-07-2005, 04:37 AM   #27
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Changed out both coolant sensors. This thing is perfect, except for when I start it in 40* cold at 1am. It misfires until warm. Power seems lacking, I want that MMTB. Have new plugs/wires/O2 installed. Waiting 100mi for everything to learn. Hmm... I think I'll monitor TCC slip under WOT.

Thoughts?
Suggestions?
Damemorder is offline   Reply With Quote
Old 02-07-2005, 04:17 PM   #28
Senior Member
True Car Nut
 
GAMEOVER's Avatar
 
Join Date: Aug 2003
Location: Racine Wi
Posts: 5,146
Thanks: 0
Thanked 0 Times in 0 Posts
GAMEOVER is on a distinguished road
Default

the chain wasnt line up thats my thoughts
GAMEOVER is offline   Reply With Quote
Old 02-08-2005, 03:42 AM   #29
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Havent had a code since I posted about the last one. At night, Once the coolant comes to temp if the humidity is over about 20% I have to drive like my gramps to minimize rubber loss...

Here'* my thoughts right now, (I got sleep this morning)

Maybe ICM, I had some problem that pointed to it but I didn't have the cash to replace it then. It could be weak... The power with high humidity makes me think electrical...

Maybe fuel pump, It'* 180K/12yrs old. It got ~80+psi on the bench and enough to make my finger hurt like a **** installed (thanks for warning me DrJay+willwren), But that was all in the summer heat. Maybe the near freezing temps have the bearings holding up a bit until they warm....

Maybe it'* still plugs, I can't remember actually installing them, But when you maintain 7 family vehicles, do work for friends/coworkers/aholes and get a 40+ hour week, Who can?

Maybe it'* something else, I can't remember a week I've owned it without something being odd when running...
Damemorder is offline   Reply With Quote
Old 02-08-2005, 08:58 PM   #30
Senior Member
Posts like a Supercharger
 
Join Date: Apr 2004
Location: Wisconsin
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
int_53185 is on a distinguished road
Default

You might have been a little tired/crosseyed when you tried to line up those little marks...been there ...done that,...
int_53185 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
What extra parts needed to replace timing chain, 97 Grand Am GT 3.1? Which chain? skseattle Pontiac 2 05-27-2010 07:44 AM
timing chain rapping noise 98se srgetz 1992-1999 8 11-19-2003 08:48 PM
oil pump ,balancer or timing chain greenmoose92 1992-1999 6 11-02-2003 10:02 PM
Timing belt or chain??? Burgundy_Boat Performance, Brainstorming & Tuning 1 02-19-2003 09:24 PM
installed timing chain and intake manifold RZJNVB 1992-1999 5 02-12-2003 01:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:59 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.