Some weird Tranny issues - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-22-2009, 06:38 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2007
Location: Puerto Rico (Isabela)
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
EL_Master is on a distinguished road
Unhappy Some weird Tranny issues

Hi all a couple of minutes ago i had go to buy some fast food and i start the car as ussual and let it sat until it was warm, then i put it on drive and took off and everything was ok for a couple of minutes , i was driving like 30 mph then i had to make a stop sign and when i start to accelerated the car it was moving slowly the RPM'* were on 2000 and it didnt move how it suppose to, well i keep going and at the same time analysing whats going on, i had make some stops to test and start to accelerated again and the same thing happend i even stop and put it on low gear to see if something change and nothing, the reverse was ok, i notice when i get pass the 20 mph the car just run good on every other gear but i notice another thing when i start to accelerated again and it was that the car was runing on the second gear cause ussualy in my car the second gear comes arround 16 to 20 mph and the tranny was not changing to second gear, when i got home i shut off the car and start it again when i put it on drive and took off to test it again the car was running just fine and the second gear was coming on the 16 to 20 mph any idea of what could it be a module or something thanks in advance to all and sorry for my typo
EL_Master is offline   Reply With Quote
Old 11-22-2009, 06:41 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Check the level of the transmission fluid. Also check the color. You might have a plugged filter.
Danthurs is offline   Reply With Quote
Old 11-22-2009, 06:49 PM   #3
Senior Member
True Car Nut
 
Purplehazeir's Avatar
 
Join Date: Sep 2008
Location: Arlington, WA
Posts: 7,979
Thanks: 0
Thanked 1 Time in 1 Post
Purplehazeir is on a distinguished road
Default

Quote:
Originally Posted by Danthurs View Post
Check the level of the transmission fluid. Also check the color. You might have a plugged filter.
X2....might be a good time to do a tranny drain and filter replacement. Do not flush the transmission...just drop the pan, drain the fluid, clean the pan off, replace the filter and fill to the stick level with Dexron VI. Dexron VI is backwards compatible with all Dexron fluid requirements.
Purplehazeir is offline   Reply With Quote
Old 11-22-2009, 06:54 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2007
Location: Puerto Rico (Isabela)
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
EL_Master is on a distinguished road
Default

i had check the fluid level its ok , color doesnt look to dark cause i use a lucas for the tranny a week ago and the lucas is bit darker,i had change the filter i think a year ago
EL_Master is offline   Reply With Quote
Old 11-22-2009, 07:03 PM   #5
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2007
Location: Puerto Rico (Isabela)
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
EL_Master is on a distinguished road
Post

Quote:
Originally Posted by Purplehazeir View Post
X2....might be a good time to do a tranny drain and filter replacement. Do not flush the transmission...just drop the pan, drain the fluid, clean the pan off, replace the filter and fill to the stick level with Dexron VI. Dexron VI is backwards compatible with all Dexron fluid requirements.
ok tomorow ill go to advance auto parts and get a new filter and pan gasket,can i used a lucas again with the Dexron VI , another thing how much torque i need to tight the screwss on the pan of the tranny cause when i changed it a year ago i just tight it but not to much thanks in advance
EL_Master is offline   Reply With Quote
Old 11-22-2009, 07:09 PM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

I believe that is 125 inch pounds, that'* inch pounds not foot pounds.
Danthurs is offline   Reply With Quote
Old 11-22-2009, 07:18 PM   #7
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2007
Location: Puerto Rico (Isabela)
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
EL_Master is on a distinguished road
Default

ok thank you both Dan and Purple ill report tomorow when i am done replacing filter and fluid thank you very much
EL_Master is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Some weird electrical issues, high voltage the cause? SilverSleeper8704 Buick 24 03-01-2012 10:30 AM
Weird issues after installing SS M90 SC crunkfrunk Performance, Brainstorming & Tuning 17 09-26-2009 07:26 PM
weird weird and really weird 3064datazz 1992-1999 42 07-19-2007 02:03 PM
weird issues with 97 SE..... Ramsrule 1992-1999 5 08-12-2006 09:52 PM
Weird take-offs and RPM issues JrFaust 1992-1999 9 08-03-2003 02:39 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:32 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.