Weird issues after installing SS M90 SC - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Performance, Brainstorming & Tuning Talk about modifications, or anything else associated with performance enhancements. Have a new idea for performance/reliability? Post it here. No idea is stupid! (please use Detailing and Appearance for cosmetic ideas)

Reply
 
 
 
Thread Tools Search this Thread
Old 09-20-2009, 09:23 PM   #1
Senior Member
Posts like a Corvette
Thread Starter
 
crunkfrunk's Avatar
 
Join Date: Jun 2008
Location: Cleveland, OH
Posts: 1,389
Thanks: 0
Thanked 0 Times in 0 Posts
crunkfrunk is on a distinguished road
Default Weird issues after installing SS M90 SC

I put the whole kit on my car today and at low idle the engine makes the whole car shake and the exhaust sounds different

then when you are in gear and hit the gas it really shudders then is fine from about 2000 RPM up

but then when you idle or under small acceleration the SES light starts flashing (I know thats not a good thing) then once you hit higher RPMs it stops and the SES light is solid, haven't checked the codes its throwing yet

one other thing, the exhaust smells like fireworks, strange
crunkfrunk is offline   Reply With Quote
Old 09-20-2009, 09:32 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

My guess is you have a rich code and possibly misfire. Sounds like a dead spark plug. Pull the plugs and inspect. Watch for black. Check over wires, and coils.
Danthurs is offline   Reply With Quote
Old 09-20-2009, 10:11 PM   #3
Senior Member
Posts like a Corvette
Thread Starter
 
crunkfrunk's Avatar
 
Join Date: Jun 2008
Location: Cleveland, OH
Posts: 1,389
Thanks: 0
Thanked 0 Times in 0 Posts
crunkfrunk is on a distinguished road
Default

I'll look over the wires sometime when its cooled down, it should't be a plug because there autolite 103s that were used for 3 months before I got the kit, maybe a wire
crunkfrunk is offline   Reply With Quote
Old 09-20-2009, 10:29 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Plugs can go bad at any time. You sure you got all the wires on the correct cylinder?
Danthurs is offline   Reply With Quote
Old 09-20-2009, 10:50 PM   #5
Senior Member
Posts like a Corvette
Thread Starter
 
crunkfrunk's Avatar
 
Join Date: Jun 2008
Location: Cleveland, OH
Posts: 1,389
Thanks: 0
Thanked 0 Times in 0 Posts
crunkfrunk is on a distinguished road
Default

checked that over, looked good, wouldn't it run really rough if 2 plugs were switched?
crunkfrunk is offline   Reply With Quote
Old 09-20-2009, 11:01 PM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

For the most part ya, but still worth looking at. Test all the plug wires, a connector might have gone bad.
Danthurs is offline   Reply With Quote
Old 09-20-2009, 11:21 PM   #7
Senior Member
Posts like a Corvette
Thread Starter
 
crunkfrunk's Avatar
 
Join Date: Jun 2008
Location: Cleveland, OH
Posts: 1,389
Thanks: 0
Thanked 0 Times in 0 Posts
crunkfrunk is on a distinguished road
Default

would make sense, when it was taken off my friends car we rushed through getting things done and might have busted a wire at the boot
crunkfrunk is offline   Reply With Quote
Old 09-21-2009, 08:16 AM   #8
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Plugs crack etc if dropped the right way. Never know til you pull them.

As for the running rough, two cylinders being swapped isn't that rough. Nice thing is you are rich and not lean. What pcm programming did you do in order to run it?
BillBoost37 is offline   Reply With Quote
Old 09-21-2009, 06:33 PM   #9
Senior Member
Posts like a Corvette
Thread Starter
 
crunkfrunk's Avatar
 
Join Date: Jun 2008
Location: Cleveland, OH
Posts: 1,389
Thanks: 0
Thanked 0 Times in 0 Posts
crunkfrunk is on a distinguished road
Default

scanned while I was out today, its misfiring on cylinder #1, so to start I swapped the #1 wire with one from another car, still misfiring

pulled the plug, looks ok but what the heck I'll swap it with cylinder #3, still misfiring on #1 only

so I grab the #1/#4 coil pack from another car, still misfiring on #1

here are the changes I made to the PCM
PCM

The L36 PCM currently in your car is setup for naturally aspirated. It doesn’t matter if you have an aftermarket PCM or stock. These are the changes that need to be made:
  • PE TPS needs to be lowered. The car needs to enter fuel enrichment at 35%
  • PE AF ratio needs to be lowered by 2.0
  • Converter lockup needs to be raised by 5mph on all tables that do not read 255. and the TCC release needs normal shift tables under 3rd and 4th raised 9mph with 37.5, 43.75, and 50% raised to 255.
  • Base timing for good fuel spark needs to be lowered under load to 16 degrees. Or taking out around 8 degrees usually works well.
So now I just know its #1 and only #1 so not a switched wire but I can't figure it out, clogged injector maybe?
crunkfrunk is offline   Reply With Quote
Old 09-21-2009, 11:18 PM   #10
Senior Member
Posts like a Corvette
Thread Starter
 
crunkfrunk's Avatar
 
Join Date: Jun 2008
Location: Cleveland, OH
Posts: 1,389
Thanks: 0
Thanked 0 Times in 0 Posts
crunkfrunk is on a distinguished road
Default

Still haven't come up with any other solutions, hopefully someone else has
crunkfrunk is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
weird weird and really weird 3064datazz 1992-1999 42 07-19-2007 02:03 PM
Steps to installing after market 6x9's (Pictures to?) beckster Audio (and aftermarket electronics) 10 05-08-2006 10:12 AM
PCM protection after installing CAI zuluhead Performance, Brainstorming & Tuning 5 08-04-2005 02:52 PM
dtc code after installing performance pcm Paulnold 1992-1999 11 08-02-2004 06:00 PM
Problems after installing a new coupler! Please help. valerka 1992-1999 6 07-14-2004 01:36 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:31 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.