Some general questions about my 96 Bonne SE - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-02-2004, 08:04 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2003
Location: East Lansing, MI
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
LBGChris is on a distinguished road
Default Some general questions about my 96 Bonne SE

Hey guys. Wow I had just finished typing this whole post and I accidentally pressed a button and it all got erased so now I need to re-type it... Anyway, I am 20 years old and relatively new to working on cars, so I have a little knowledge here and there, but nothing too extensive. There'* a few problems that have been bothering my recently. Forgive me if these are too general.

First and foremost... I'm getting a HUD light, Check Engine. It'* on constantly now. Thing is, I replaced the entire engine a few months ago after it died on me... So I'm assuming it'* not something to do with the engine? I don't have an OBD-II on me at the moment, so I can't double check the code, i wanna say 440.. Heard it might have something to do with the gas cap... but I don't know about that one. I've gotten gas many a time since then. Haha. Not sure though. I knew it included "Evap", if that helps. I can take it in and double check if you need to know more. Anyway, it'* been bothering me because I was getting that same code before I even replaced the engine, and it would turn on for a little while and then turn off. Now it'* just permanately on.

Secondly, I'm getting a squeaking sound coming from what sounds like the driver'* side front tire. I can only hear it when I'm coasting or at slower speeds. At high speed and stopped, it doesn't squeak at all. The brakes on my car are relatively new, so I don't THINK that'* the problem... I could be wrong I guess.

Another small problem that has always bothered me, is that whenever I do anything involving my power locks or power windows, my lights seem to dim quite significantly. I have a brand new battery in my car, so I'm assuming this is a problem with the entire electrical system? I have heard this is a semi-common problem. Would getting a capacitor help?

That'* all I can think of at the moment that has been bothering me. Anyway, any help is good help. Thanks.
LBGChris is offline   Reply With Quote
Old 09-03-2004, 12:36 PM   #2
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Do the lights dim when you are moving with 2000 rpms, or only at idle?

Without the code it'* hard to diagnose... You could try buying a new gas cap, sometimes bad caps can cause vapors to leak out of the tank, and the computer can sense that.
fuddyduddy121 is offline   Reply With Quote
Old 09-04-2004, 01:13 PM   #3
Senior Member
Posts like a Camaro
 
Join Date: Aug 2003
Location: Oshkosh, WI
Posts: 819
Thanks: 0
Thanked 0 Times in 0 Posts
glorkar is on a distinguished road
Default

The gas cap dealy is simple. Only turn it three times. Any more or any less and the vaccum isn't right so it sets the code off. Stupid if you ask me. I'm thinking the squealling is probably a wheel bearing. You might not be able to hear it at higher speeds cuz of other noises. As for the dimming lights, alternator maybe? If it ain't puttin' out the juice, that could cause dimming.
glorkar is offline   Reply With Quote
Old 09-04-2004, 10:04 PM   #4
Senior Member
Posts like a Northstar
 
Join Date: Aug 2004
Location: Hawaii
Posts: 570
Thanks: 0
Thanked 0 Times in 0 Posts
dblack1 is on a distinguished road
Default

are you low on gas? the check engine light comes on in mine when i get low on gas. the new engine may be the cause also if so it should go away after a while.
dblack1 is offline   Reply With Quote
Old 09-04-2004, 11:06 PM   #5
Senior Member
True Car Nut
 
Join Date: Mar 2004
Location: Ames, Iowa
Posts: 3,066
Thanks: 0
Thanked 1 Time in 1 Post
bill buttermore is on a distinguished road
Default

Does the LF squeak sound like rubber? Could be you have a tire with internal plies separating and they squeak once or twice with each revolution. If you are real energetic, you can confirm or eliminate this as the problem by swapping the RF wheel and tire for the LF, and see if the sound moves.
bill buttermore is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Maintence questions and general musings bjjoh General GM Chat 1 03-15-2006 10:01 PM
New to Bonny-Ville, Few General Questions, Tranny etc... NYG Eric 2000-2005 8 08-04-2005 10:06 AM
General Ideas for my next Bonne... Krazy Kyle General GM Chat 5 03-20-2005 11:51 PM
General Questions (exhaust and tires) Logan General GM Chat 18 03-12-2005 08:40 AM
New owner, general questions pmgrnvl 1987-1991 31 01-08-2004 12:49 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:46 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.