So... Who can diagnose by scantool freeze frames? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-05-2004, 11:59 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default So... Who can diagnose by scantool freeze frames?

I have no idea what any of this means... But Dad got me an Actron CP9110 for my birthday and it got here today. I "Read Codes" and got 26, QDM A. I can make that set again by playing with my fan switches, Kinda cool... But then I did the "View data" thingy, And I bet these are the numbers people use...

Here'* the best idle it'* had in months:
Codes Present, No
2nd Gear SW, OFF
3rd Gear SW, OFF
4th Gear SW, OFF
AC Clutch, OFF
AC Enabled, NO
AC Head Press, NORM
AC Press SW, OFF
AC Request, OFF
Battery (V), 13.4
LT Fuel Trim, 141
LT Fuel TR CC, 5
CC Brake SW, ON
CC On/Off SW, OFF
CC RES/ACC SW, OFF
CC Servo (%), 0
CC Set (MPH), 0
CC SET/CST SW, OFF
CC SRVO REQ, 0
CC Vacuum SOL, OFF
CC Vent SOL, OFF
Evap Duty (%), 0
Evap Solenoid, OFF
Coolant (*F), 86
Coolant SW, OFF
EGR SOL 1, OFF
EGR SOL 2, OFF
EGR SOL 3, OFF
KS Counter, 1
Exhaust O2, RICH
IAC Position, 83
Idle REQ RPM, 1163
ST Fuel Trim, 128
Knock RET (*), 0
Loop Status, OPEN
MAF (GR/SEC), 2476
IAT (*F), 77
O2S (MV), 955
O2S CROSSCNTS, 0
PNP Switch, P/N
PRNDL Switch (*F, 113
PROM ID, 1744
Quad Driver 1, BAD
Quad Driver 2, OK
Run Time, 00:16
Spark ADV (*), 9
TCC Applied, NO
TCC Brake SW, ON
TCC Duty CYC (%), 0
TCC Lockup, NO
TCC Slip RPM, 255
TCC Solenoid, OFF
Throttle (%), 0
TPS Sensor (V), 0.41
VEHSPEED (MPH), 0

And here'* a quick WOT frame on my street:
Codes Present, No
2nd Gear SW, OFF
3rd Gear SW, OFF
4th Gear SW, OFF
AC Clutch, OFF
AC Enabled, NO
AC Head Press, NORM
AC Press SW, OFF
AC Request, OFF
Battery (V), 13.1
LT Fuel Trim, 148
LT Fuel TR CC, 9
CC Brake SW, OFF
CC On/Off SW, OFF
CC RES/ACC SW, OFF
CC Servo (%), 0
CC Set (MPH), 0
CC SET/CST SW, OFF
CC SRVO REQ, 0
CC Vacuum SOL, OFF
CC Vent SOL, OFF
Evap Duty (%), 0
Evap Solenoid, OFF
Coolant (*F), 134
Coolant SW, OFF
EGR SOL 1, OFF
EGR SOL 2, OFF
EGR SOL 3, OFF
KS Counter, 3
Exhaust O2, LEAN
IAC Position, 107
Idle REQ RPM, 788
ST Fuel Trim, 128
Knock RET (*), 0
Loop Status, CLSD
MAF (GR/SEC), 13055
IAT (*F), 84
O2S (MV), 18
O2S CROSSCNTS, 3
PNP Switch, R/DL
PRNDL Switch (*F, 248
PROM ID, 1744
Quad Driver 1, OK
Quad Driver 2, OK
Run Time, 03:34
Spark ADV (*), 24
TCC Applied, NO
TCC Brake SW, OFF
TCC Duty CYC (%), 0
TCC Lockup, NO
TCC Slip RPM, 247
TCC Solenoid, OFF
Throttle (%), 100
TPS Sensor (V), 4.35
VEHSPEED (MPH), 13


So... Why does my car lope at idle, almost like it has a mild cam. And why does it suck off the line? And is there anything about to break that I should be replacing soon?
Damemorder is offline   Reply With Quote
Old 10-06-2004, 12:01 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

First of all, I think you should let the car warm up. Idle REQ is too high. Was it cold?
willwren is offline   Reply With Quote
Old 10-06-2004, 12:04 AM   #3
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

It'* 67 deg outside... I drove the car this morning to pick up smokes.... So... Car'* Idling now.
Damemorder is offline   Reply With Quote
Old 10-06-2004, 12:22 AM   #4
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

In neither frame was your car warmed up, but the second one was closer. At least it was in closed loop.

Try a snapshot at idle when it reaches operating temp. Otherwise, everything looks normal at first glance.
willwren is offline   Reply With Quote
Old 10-06-2004, 12:31 AM   #5
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Codes Present, No
2nd Gear SW, OFF
3rd Gear SW, OFF
4th Gear SW, OFF
AC Clutch, OFF
AC Enabled, NO
AC Head Press, NORM
AC Press SW, OFF
AC Request, OFF
Battery (V), 13 - 13.4
LT Fuel Trim, 115
LT Fuel TR CC, 0
CC Brake SW, ON
CC On/Off SW, OFF
CC RES/ACC SW, OFF
CC Servo (%), 0
CC Set (MPH), 0
CC SET/CST SW, OFF
CC SRVO REQ, 0
CC Vacuum SOL, OFF
CC Vent SOL, OFF
Evap Duty (%), 25
Evap Solenoid, ON
Coolant (*F), 205 (forgot to turn fans on)
Coolant SW, ON
EGR SOL 1, OFF
EGR SOL 2, OFF
EGR SOL 3, OFF
KS Counter, 0
Exhaust O2, Keeps changing
IAC Position, 60
Idle REQ RPM, 788
ST Fuel Trim, 126-132
Knock RET (*), 0
Loop Status, CLSD
MAF (GR/SEC), 1864 - 1891
IAT (*F), 158
O2S (MV), 186 - 781
O2S CROSSCNTS, Counts up to 9, Resets to 2
PNP Switch, P/N
PRNDL Switch (*F, 113
PROM ID, 1744
Quad Driver 1, BAD
Quad Driver 2, OK
Run Time, 15 minutes
Spark ADV (*), 4-7
TCC Applied, NO
TCC Brake SW, ON
TCC Duty CYC (%), 0
TCC Lockup, NO
TCC Slip RPM, 255
TCC Solenoid, OFF
Throttle (%), 0
TPS Sensor (V), 0.41
VEHSPEED (MPH), 0

Better? My sister went to sleep so there'* noone to hit "enter When I want it to Freeze data, No more motion runs tonight....
Damemorder is offline   Reply With Quote
Old 10-06-2004, 12:37 AM   #6
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Exhaust O2 changing rapidly between rich and lean indicates correct AFR.

Idle RPM'* are where they should be.

IAT is a bit high. Need to work on that

You don't get a QDM fault with the brake on? Don and I both do with the same tool. Does on DrJay'* car with mine, too.
willwren is offline   Reply With Quote
Old 10-06-2004, 12:39 AM   #7
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Quote:
Originally Posted by willwren
You don't get a QDM fault with the brake on? Don and I both do with the same tool. Does on DrJay'* car with mine, too.
Yeah I do... The love of copy and paste, Forgot to update that one....
Damemorder is offline   Reply With Quote
Old 10-06-2004, 01:07 AM   #8
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Hey dame, kinda side note, did you ever get that Serial Cable to work?
BonneMeMN is offline   Reply With Quote
Old 10-06-2004, 01:10 AM   #9
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Quote:
Originally Posted by BonneMeMN
Hey dame, kinda side note, did you ever get that Serial Cable to work?
Nope. The scantool was to make sure the car is actually outputting data, Now to find out what was wrong with the cable setup.

Heh, I got over 22K MAF at 50MPH, This should be fun to test.....
Damemorder is offline   Reply With Quote
Old 10-06-2004, 08:10 PM   #10
Senior Member
True Car Nut
Thread Starter
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

So.... What do all these numbers mean? And what should they be?

It think LT and ST trim must Long Term and Short term fuel trim, But is that number a percentage? That'* how much it'* increased the injector duty cycle right? I've seen ST over 180....

The Gear SW'* seem to show what gear I'm in, That'* cool, there' the A/C and CC stuff, that'* useless... Evap duty is pretty obvious, but what'* it supposed to be? It seems to like to stick around 25-30. Coolant SW? what'* that used for? EGR solenoids are another obvious one, But when should they be on? KS counter? huh? osS crosscounts? KR? Spark adv? What should I be seeing here?
Damemorder is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How can I diagnose a blown head gasket? Maybe LIM gasket? rstrunk 1992-1999 6 03-15-2009 10:24 PM
I wonder what their license plate frames are like... macho_mike21 Lounge 12 02-01-2005 08:00 PM
Can I diagnose ABS? Damemorder 1992-1999 18 06-12-2004 11:20 AM
Scantool Ownership Update--Reply only if you have a Scantool 95BonnevilleSESC Lounge 14 01-29-2004 09:18 AM
Help Diagnose my problem Please! 95neongirl 1992-1999 9 10-05-2003 02:05 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:10 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.