slow take off(cold start) - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-17-2006, 07:37 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jul 2005
Location: North East Texas
Posts: 211
Thanks: 0
Thanked 0 Times in 0 Posts
klystronik is on a distinguished road
Default slow take off(cold start)

so ever since i had a tune-up a couple months back the bonne doesn't wanna take off right away on a cold start..i'll put it in gear and it'll just rev for about 10 sec until it warms up a bit...then no problem..is this a sign of upcoming trouble or just a minor annoyance?what could cause this..fuel filter maybe?
klystronik is offline   Reply With Quote
Old 05-17-2006, 07:44 PM   #2
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Possible... I'd be checking the fuel pressure... But at the same time what plugs were used in the tuneup?

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 05-17-2006, 07:49 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jul 2005
Location: North East Texas
Posts: 211
Thanks: 0
Thanked 0 Times in 0 Posts
klystronik is on a distinguished road
Default

Quote:
Originally Posted by jr's3800
Possible... I'd be checking the fuel pressure... But at the same time what plugs were used in the tuneup?
not sure exactly...the invoice says "41-101 Spark Plugs"
klystronik is offline   Reply With Quote
Old 05-17-2006, 07:57 PM   #4
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

I thought the 97 SE'* came with platinum plugs?

* runs off to check something *

OK those are the correct plugs

When you say Rev for 10 seconds, do you mean as in you put the selector into " D " and the trans does not engage for 10 seconds, or does it idle really high?

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 05-17-2006, 07:58 PM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jul 2005
Location: North East Texas
Posts: 211
Thanks: 0
Thanked 0 Times in 0 Posts
klystronik is on a distinguished road
Default

looking at the autozone site they(41-101) appear to be AC-DELCO IRIDIUM
klystronik is offline   Reply With Quote
Old 05-17-2006, 08:00 PM   #6
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Look at my post above as I edited it

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 05-17-2006, 08:02 PM   #7
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jul 2005
Location: North East Texas
Posts: 211
Thanks: 0
Thanked 0 Times in 0 Posts
klystronik is on a distinguished road
Default

Quote:
Originally Posted by jr's3800
Look at my post above as I edited it
OK..the trans doesn't engage..the engine seems to run fine..
klystronik is offline   Reply With Quote
Old 05-17-2006, 08:06 PM   #8
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Ok will it engage reverse right away? Or do you have the same issues no matter what gear you select?

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 05-17-2006, 08:11 PM   #9
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jul 2005
Location: North East Texas
Posts: 211
Thanks: 0
Thanked 0 Times in 0 Posts
klystronik is on a distinguished road
Default

yeah reverse does the same thing....
klystronik is offline   Reply With Quote
Old 05-17-2006, 08:13 PM   #10
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Quote:
Originally Posted by klystronik
yeah reverse does the same thing....
Reason I ask is that Reverse is manually controled and the foward gears are electronicly controled...

Is the trans full of fluid? Pinkish red?

Is this a sudden problem?

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cold, cold No start... pedal to floor... starts Crispy GMC/Chevrolet Truck/SUV 8 01-04-2014 11:18 PM
My Easter Sunday wheels.... sharp, but slow....five-slow. OLBlueEyesBonne Lounge 6 04-09-2007 12:25 AM
slow take off 94 bonnie bonnevilledude 1992-1999 14 09-15-2006 06:31 PM
93 SE Rough Start-up/ Take off Puddy46 1992-1999 3 10-13-2004 09:37 PM
Cold start,smokey exhaust, and cold air only jeff 1992-1999 0 11-20-2003 02:56 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:06 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.