Signs of starter going? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-29-2005, 12:34 AM   #1
Senior Member
True Car Nut
Thread Starter
 
95naSTA's Avatar
 
Join Date: Feb 2003
Location: Philly
Posts: 4,508
Thanks: 0
Thanked 0 Times in 0 Posts
95naSTA is on a distinguished road
Default Signs of starter going?

Today after I went to get gas, I got in my car and the engine wouldn't turn over. I thought it might have been my g/f accidentally kicking the pcm or something. I reset the computer and checked the battery terminals, got back in my car and it started...
Is the starter going?
95naSTA is offline   Reply With Quote
Old 09-29-2005, 08:38 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

It'* not that easy to diagnose it.

When you turned the key the first time were there any sounds and did you have power, etc inside? Did you move the shifter at all?

Might have been a bad connection, you mention the only thing you did was check connections and it started. I wouldn't think starter at this point unless it'* getting slow or intermittently giving you a hard time.
BillBoost37 is offline   Reply With Quote
Old 09-29-2005, 11:38 AM   #3
Senior Member
Posts like a Northstar
 
Join Date: Sep 2005
Location: Dayton, OH
Posts: 600
Thanks: 0
Thanked 0 Times in 0 Posts
imidazol is on a distinguished road
Default Did security light come on?

Is it possible the security key chip didn't read, you rotated to start 3 times, you invoked the security lock (no crank at all for 3-5 mintues), you got out, tried again after 5 minutes and the car read the key right?

I've had the chip not read after having the key in my pocket. Maybe lint? Cake icing? Whatever on the contacts. I automatically keep rotating the key trying then lock out the key for the time 3-5 minutes.
imidazol is offline   Reply With Quote
Old 09-29-2005, 11:47 AM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default Re: Did security light come on?

Quote:
Originally Posted by imidazol
Is it possible the security key chip didn't read, you rotated to start 3 times, you invoked the security lock (no crank at all for 3-5 mintues), you got out, tried again after 5 minutes and the car read the key right?

I've had the chip not read after having the key in my pocket. Maybe lint? Cake icing? Whatever on the contacts. I automatically keep rotating the key trying then lock out the key for the time 3-5 minutes.
Lock out is 3 minutes and why do you have cake icing in your pocket?
BillBoost37 is offline   Reply With Quote
Old 09-29-2005, 12:29 PM   #5
Senior Member
Posts like a Turbo
 
Join Date: Aug 2003
Location: Ashland, Ohio
Posts: 423
Thanks: 0
Thanked 0 Times in 0 Posts
jgs11 is on a distinguished road
Default

when mine was goin out in the ssei i got in the car and i would turn the key and get nothing, i thought i just didnt turn it far enough or somethin but the started went out soon after, kind of a pita job with the crossmember right under the starter but not too bad
jgs11 is offline   Reply With Quote
Old 09-29-2005, 12:32 PM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

The assistant w/hammer trick works nearly everytime to diag a starter
BillBoost37 is offline   Reply With Quote
Old 09-29-2005, 02:18 PM   #7
Senior Member
True Car Nut
Thread Starter
 
95naSTA's Avatar
 
Join Date: Feb 2003
Location: Philly
Posts: 4,508
Thanks: 0
Thanked 0 Times in 0 Posts
95naSTA is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37
It'* not that easy to diagnose it.

When you turned the key the first time were there any sounds and did you have power, etc inside? Did you move the shifter at all?

Might have been a bad connection, you mention the only thing you did was check connections and it started. I wouldn't think starter at this point unless it'* getting slow or intermittently giving you a hard time.
When I turned the key, everything sounded normal, 'ding ding ding', the fuel pump turning on, dash on, etc. But it just wouldn't turn over... The car turned over fine today too. Wierd stuff.

Quote:
Originally Posted by imidazol
Is it possible the security key chip didn't read, you rotated to start 3 times, you invoked the security lock (no crank at all for 3-5 mintues), you got out, tried again after 5 minutes and the car read the key right?

I've had the chip not read after having the key in my pocket. Maybe lint? Cake icing? Whatever on the contacts. I automatically keep rotating the key trying then lock out the key for the time 3-5 minutes.
I did try to turn it over 3-4 times and I may have tried it agian after 3-5 mins. hmm.
My pass-key chip looks fine and I'm pretty sure i didn't have any cake icing on it.

Hopefully it continues to start right up.
95naSTA is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Starter solenoid clicks but starter not start goldeni Everything Electrical & Electronic 6 09-11-2009 12:25 PM
Are there any signs of a fuel pump going out? rstrunk 1992-1999 9 12-19-2008 10:31 AM
Signs of a failing Starter motor Jim W 1987-1991 44 08-02-2003 03:21 PM
U.S. 666, Devil's Highway, Signs Stolen parallelcircuits Lounge 8 07-24-2003 11:42 AM
Signs alternator is going out BonnieBabe 1992-1999 12 04-23-2003 04:47 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:55 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.