running lean?? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-22-2004, 10:37 AM   #1
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default running lean??

SO i have been watching my A/F gague for the past week and noticed that my gauge is constantly in the red (lean). the gauge will bounce back and forth from lean to rich (normal) when the car is cold. One the car warms up all i get is lean condition and the car dosent feel as fast and dosent pull as hard.

I made a few WOT runs and the gague showed Stoich at Wot and usually it shows rich

is the gague to blame, bad o2, or bad gas as my father likes to think I also get the smell of rotten eggs, bad cat?

THere is no SES light and i just pulled the codes and there was nothing

any insight
1993 SLE is offline   Reply With Quote
Old 11-22-2004, 06:45 PM   #2
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default lean

could be clogged injectors. Have you tried a bottle of cleaner?
SSEBONNE4EVA is offline   Reply With Quote
Old 11-23-2004, 05:10 PM   #3
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

anyone else??

I am on Thanksgiving break and the car is sitting in a parking lot thinking about what it has done over the past few days
1993 SLE is offline   Reply With Quote
Old 11-23-2004, 07:21 PM   #4
Junior Member
 
Join Date: Oct 2004
Location: los angeles, ca
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
lowman8235 is on a distinguished road
Default Possible problem

You might want to check your cat converter if you smell sulfur. It'* probably on it'* way out, clogged converters will also cause a lean condition. Let us know.
lowman8235 is offline   Reply With Quote
Old 11-24-2004, 09:17 PM   #5
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default cleaner

a good bottle of cleaner in the tank will also help clean out the cat.
SSEBONNE4EVA is offline   Reply With Quote
Old 11-25-2004, 02:46 PM   #6
Senior Member
Posts like a Camaro
 
Join Date: Jul 2004
Location: Manassas, Virginia NOVA
Posts: 827
Thanks: 0
Thanked 0 Times in 0 Posts
CmptrNerd is on a distinguished road
Default

Quote:
Originally Posted by 1993 SLE
anyone else??

I am on Thanksgiving break and the car is sitting in a parking lot thinking about what it has done over the past few days
Boy you better give that Bonne a whoopin! I would try some fuel injector cleaner as others have stated and maybe even pull them out and clean them by hand too.
CmptrNerd is offline   Reply With Quote
Old 11-25-2004, 02:55 PM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Rotten eggs are a sign that you're running rich, not lean. I suspect a tired O2 sensor. Reading lean when you're actually rich.
willwren is offline   Reply With Quote
Old 11-25-2004, 03:08 PM   #8
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

With will on this one.....that was my problem to b4 i swapped the o2 sensors out. but could be a bad tank of gas..
LakevilleSSEi is offline   Reply With Quote
Old 11-25-2004, 09:15 PM   #9
Senior Member
Posts like a Turbo
 
Join Date: Jul 2004
Location: Woodstock Ill.
Posts: 214
Thanks: 0
Thanked 0 Times in 0 Posts
Ranger is on a distinguished road
Default

I agree with Wilwren. rotten egg smell is a rich condition.
Ranger is offline   Reply With Quote
Old 11-26-2004, 03:59 PM   #10
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default rotton egg

Agreed rotton egg smell does indicate a rich condition.
I also once got this smell from a bad tank of gas. I had water in it and somehow comfused the 02. You would not believe the smell coming from the exhaust.
I went home and tried a bottle of Isopropal gas dryer and it worked.
SSEBONNE4EVA is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Running lean after overhaul buckykattnj 1992-1999 2 02-03-2009 07:32 AM
2000 SSEI running lean erin0525 2000-2005 10 02-18-2008 07:55 PM
Running lean help with diagnostic trigga_b 1992-1999 3 10-07-2007 01:41 PM
Bonnie Running Lean PRD2BDF 1992-1999 25 08-01-2006 02:03 PM
UPDATE - Multiple Cylinder Miss/Running Lean/Rough Idle Daron97SSE 1992-1999 7 05-05-2005 01:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:21 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.