rpm's messed up - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-03-2003, 11:38 AM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Apr 2003
Location: Windsor
Posts: 510
Thanks: 0
Thanked 0 Times in 0 Posts
Red Baron is on a distinguished road
Default rpm'* messed up

for some reason when i turn on my heat or a/c and i stop the rpms go up to about 1200 then back down to 900 and it keeps doing this until i start driving. does anybody else have this problem or does anyone have a fix for this??? any help would be awesome cause the warm weather is coming and i dont wanna sound like im trying "show off" everytime im stopped a light with the a/c on.
Red Baron is offline   Reply With Quote
Old 06-03-2003, 01:45 PM   #2
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default Re: rpm'* messed up

Quote:
Originally Posted by Red Baron
for some reason when i turn on my heat or a/c and i stop the rpms go up to about 1200 then back down to 900 and it keeps doing this until i start driving. does anybody else have this problem or does anyone have a fix for this??? any help would be awesome cause the warm weather is coming and i dont wanna sound like im trying "show off" everytime im stopped a light with the a/c on.
Sounds like it'* boosting the idle speed to compensate for the A/C compressor coming on, but then the compressor cuts out again, so the idle whooshes up momentarily. If the compressor itself is cycling on and off (e.g. low Freon), that could make the idle speed wander up and down as the compensation kicks in and out.

Can you lift the hood and watch what'* going on when this occurs?
acg_ssei is offline   Reply With Quote
Old 06-03-2003, 02:39 PM   #3
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Might be low on freon, or you may need a tune-up. See what'* goin on under there.
fuddyduddy121 is offline   Reply With Quote
Old 06-03-2003, 08:43 PM   #4
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Apr 2003
Location: Windsor
Posts: 510
Thanks: 0
Thanked 0 Times in 0 Posts
Red Baron is on a distinguished road
Default

i just did a tune up like a month and a half ago and it does that even if the heat is on, or cold but on econo setting, i also recharged the system with r34a (or what ever it calls for cant remember right now)?????
Red Baron is offline   Reply With Quote
Old 06-03-2003, 08:53 PM   #5
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

What year and trim line do you have?

If it happens when the compressor is not on, then it must be something else.
fuddyduddy121 is offline   Reply With Quote
Old 06-04-2003, 01:17 AM   #6
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Apr 2003
Location: Windsor
Posts: 510
Thanks: 0
Thanked 0 Times in 0 Posts
Red Baron is on a distinguished road
Default

i got a 94 ssei, have you heard of this problem before?
Red Baron is offline   Reply With Quote
Old 06-04-2003, 11:58 AM   #7
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Quote:
Originally Posted by fuddyduddy121
If it happens when the compressor is not on, then it must be something else.
Agreed; if he'* on the Econ setting and not pushing the windshield defrost button, it wouldn't even be _trying_ to run the compressor.
acg_ssei is offline   Reply With Quote
Old 06-04-2003, 07:12 PM   #8
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Try it again, but press ECON and see if it still does it.
fuddyduddy121 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
car idles @ 3500 rpm at start and 1900 rpm in drive? 88bonnsse 1987-1991 15 01-27-2008 04:41 AM
My computer is messed up. ssesc93 Lounge 22 01-27-2004 08:03 PM
CAR WONT START! Security system messed! UPDATED!!!!!!!!!!!!! SSEimatt93 Everything Electrical & Electronic 12 12-20-2003 04:11 PM
oil pressure gage messed up SSEimatt93 1992-1999 9 09-04-2003 03:06 PM
I messed up bad!! ..any ideas? BonneAlien 1992-1999 25 11-20-2002 08:57 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:22 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.