rpm gauge going crazy - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-24-2004, 04:22 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jan 2004
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
rrrddgy is on a distinguished road
Default rpm gauge going crazy

ok peeps my 93 bonni rpm gauge keeps going high and low.one day i was driving and the it went up to 6000rpm with out me pressing the gas peddle,and the whole engine made a loud noise and cut out. Also when i climb hills the speedometer stays at 32mph and the rpm keep surging then a bad smell comes through the whole car.please help
rrrddgy is offline   Reply With Quote
Old 01-24-2004, 04:35 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

The engine made a loud noise? Was it revving? Was the cruise on? Maybe your tranny is slipping.
J Wikoff is offline   Reply With Quote
Old 01-24-2004, 10:09 PM   #3
Senior Member
True Car Nut
 
Join Date: May 2002
Location: Edmonton, AB Canada
Posts: 2,621
Thanks: 0
Thanked 0 Times in 0 Posts
DeathRat is on a distinguished road
Default Re: rpm gauge going crazy

Quote:
Originally Posted by rrrddgy
ok peeps my 93 bonni rpm gauge keeps going high and low.one day i was driving and the it went up to 6000rpm with out me pressing the gas peddle,and the whole engine made a loud noise and cut out. Also when i climb hills the speedometer stays at 32mph and the rpm keep surging then a bad smell comes through the whole car.please help
Irratic Tach Signal:

This can be caused generally by one or both reasons! Either the Multi-connector on the back of the cluster is loose &/or the Alternator is overcharging & interfering with the tach signal wire that runs right under the Alternator. Another cause could be by the Remote Car Starter, as the Tach Signal wire is tapped into by installers to let the Remote Start Module know when the engine is running!

Other Problems.....
Get the Codes checked & see what DTCs are recorded.
DeathRat is offline   Reply With Quote
Old 01-25-2004, 09:18 AM   #4
Senior Member
True Car Nut
 
Join Date: Dec 2003
Location: Corn Fields, IN
Posts: 2,766
Thanks: 0
Thanked 0 Times in 0 Posts
John Deere Boy is on a distinguished road
Default

FYI [EDIT]--the rpm gauge is called a tachometer. It sounds to me like whatever is causing your other problems would be the same thing messing with your tach, so i'd check that out first before searching for loose plugs behind your gauge cluster.
John Deere Boy is offline   Reply With Quote
Old 01-25-2004, 01:06 PM   #5
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Quote:
Another cause could be by the Remote Car Starter
How do you know he has a remote starter?

Quote:
FIY--the rpm gauge is called a tachometer.
FIY -- it'* FYI (couldn't resist)
J Wikoff is offline   Reply With Quote
Old 01-25-2004, 05:48 PM   #6
Senior Member
True Car Nut
 
Join Date: May 2002
Location: Edmonton, AB Canada
Posts: 2,621
Thanks: 0
Thanked 0 Times in 0 Posts
DeathRat is on a distinguished road
Default

Quote:
Originally Posted by jwikoff99
Quote:
Another cause could be by the Remote Car Starter
How do you know he has a remote starter?
I don't....but a Remote Starter can cause this though! It happened to my 92 SE.
DeathRat is offline   Reply With Quote
Old 01-25-2004, 07:57 PM   #7
Senior Member
True Car Nut
 
Join Date: Dec 2003
Location: Corn Fields, IN
Posts: 2,766
Thanks: 0
Thanked 0 Times in 0 Posts
John Deere Boy is on a distinguished road
Default

Quote:
Originally Posted by John Deere Boy
FYI [EDIT]
couldn't resist
John Deere Boy is offline   Reply With Quote
Old 01-25-2004, 08:28 PM   #8
Senior Member
Certified GM nut
 
Join Date: Feb 2003
Location: Georgia
Posts: 2,095
Thanks: 0
Thanked 0 Times in 0 Posts
DrJay is on a distinguished road
Default

I can't figure out if he'* saying his tach moves and the engine is idle or the whole engine revs up and the tach is correct. If its the engine revving its obviously something to do with the cruise control cable, its the only part of the car that has control of the engine like that...afaik. Which would mean the comp is going crazy. The smell, can you describe it? If its like rotten eggs its your cat, otherwise it could be any of the other fluids.
DrJay is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Battery Gauge going crazy.... m1030w6 Everything Electrical & Electronic 4 07-14-2009 12:44 AM
car idles @ 3500 rpm at start and 1900 rpm in drive? 88bonnsse 1987-1991 15 01-27-2008 04:41 AM
my rpm gauge is going crazy 88bonnsse Everything Electrical & Electronic 0 03-10-2007 09:58 PM
Fuel gauge going crazy on '02 SSEi 02SSEi Everything Electrical & Electronic 3 09-28-2006 03:21 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:27 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.