Rough riding SSEi - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-25-2003, 04:04 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Location: Indianapolis, Indiana
Posts: 311
Thanks: 0
Thanked 0 Times in 0 Posts
along is on a distinguished road
Default Rough riding SSEi

Hey Everyone, hope someone can advise me on 2 problems I have with my 97 SSEi.

First, is my car feels like there is a wheel out of balance. I put 4 new Goodyear Eagle LS tires on it and ever since then it feels out of balance starting around 60Mph. It has been balanced 4 times by different locations, and each time it hasnt made much difference.
Is there something else that could cause an out of balance feeling/vibration ? Since I do almost all highway miles and 700 miles a week, as you can imaging this is driving me crazy !
The tires I had on before were Michellin, and the car was smooth with those on there, but maybe they were masking another problem ?

Second problem, same car. Whenever I have been driving for a while, if I stop in a hurry, I get a burning engine oil smell come into the cabin. Maybe thru the vents but I dont know. If I stop slowly it doesnt do it. I do have a small oil leak behind the engine somewhere, still trying to locate it. But why would I smell it when I stop suddenly ?

Hope someone has some comments to help me.

Thanks,

Andrew
along is offline   Reply With Quote
Old 08-25-2003, 06:13 PM   #2
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default Re: Rough riding SSEi

Quote:
Originally Posted by along
Hey Everyone, hope someone can advise me on 2 problems I have with my 97 SSEi.

First, is my car feels like there is a wheel out of balance. I put 4 new Goodyear Eagle LS tires on it and ever since then it feels out of balance starting around 60Mph. It has been balanced 4 times by different locations, and each time it hasnt made much difference.
Is there something else that could cause an out of balance feeling/vibration ?
Maybe warped rotors. Try swapping the wheels and tires front-for-back, and see if the symptoms seem to change ends on the car. Also make sure the lug nuts are correctly torqued by hand, not slammed on with an impact wrench. I think 100 ft./lbs. is the usual spec.

Quote:
I do have a small oil leak behind the engine somewhere, still trying to locate it. But why would I smell it when I stop suddenly ?
Sounds like you're sloshing oil drips onto a hot exhaust somewhere, when you stand on the brakes and everything loose rushes forwards on the car.
acg_ssei is offline   Reply With Quote
Old 08-25-2003, 06:19 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Location: Indianapolis, Indiana
Posts: 311
Thanks: 0
Thanked 0 Times in 0 Posts
along is on a distinguished road
Default

Hey Andy, thanks for the reply.

I watched them hand torque the nuts each time they were balanced. They also did a rotation each time and there was no change.

There is some brake vibration, I know the rear drums are getting a bit low. Could that cause the same type of vibration/balance problem ?

The oil thing sounds right.
Man, must be a lot of oil to splash onto the exhaust ???? I will have to find the reason for that. Seems to be having that smell since I overfilled the oil one time. Could I have blown out something ? Maybe the PCV valve ? I am running Mobil 1 Syn oil and ACDelco oil filter.

Cheers,

Andrew
along is offline   Reply With Quote
Old 08-25-2003, 07:21 PM   #4
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Location: Indianapolis, Indiana
Posts: 311
Thanks: 0
Thanked 0 Times in 0 Posts
along is on a distinguished road
Default

thank you sir !! I will do that.

Any other ideas on the balance problem ? Could it be my rear drum brakes ? My front disks were replaced about 10k ago.

Could it be my shocks or something like that ?
along is offline   Reply With Quote
Old 08-25-2003, 07:37 PM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Location: Indianapolis, Indiana
Posts: 311
Thanks: 0
Thanked 0 Times in 0 Posts
along is on a distinguished road
Default

thanks for all the great info. I will check some of those things.

Whats weird is that my 4 old Michellins were smooth right up to about 90Mph. Not I can get past 70 without it feeling like somethings wrong... Goodyear LS'* arent that bad a tire are they ?
along is offline   Reply With Quote
Old 08-26-2003, 11:44 AM   #6
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Maybe you need a front end alignment?
BonneMeMN is offline   Reply With Quote
Old 08-26-2003, 12:31 PM   #7
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Quote:
Originally Posted by along
Whats weird is that my 4 old Michellins were smooth right up to about 90Mph. Not I can get past 70 without it feeling like somethings wrong... Goodyear LS'* arent that bad a tire are they ?
Not that I've noticed; I have them on our '96 Trans Sport and we've done about 30K so far, including some high-speed, long-distance trips with 5 people and a ton of luggage.

Try jacking up the car one corner at a time and just spinning the wheel by hand, and look for any wiggles in the tread. Maybe there'* a slightly shifted belt, or even a lump of dried mud inside the back of the rim someplace.

Did you get yours at Sears, by chance? Someone told me once that the "LS" designation on a Goodyear tire was unique to Sears distribution only.
acg_ssei is offline   Reply With Quote
Old 08-26-2003, 02:56 PM   #8
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2003
Location: Indianapolis, Indiana
Posts: 311
Thanks: 0
Thanked 0 Times in 0 Posts
along is on a distinguished road
Default

ok, heres the deal with my tires.

I bought them at Sams Club. Went back this morning, and told them I wanted a refund and new tires. They gave me a refund on everything with no problems at all, and I purchased 4 new Michelin'*. They noticed that one of my rims was a little bent, and that would be causing the vibration.

The Michelins seem to be disguising the bad rim, and the car is running really smooth now ! So I am happy. I think I will buy Michelins for all my cars now. They cost a bit more, but I think its worth it

Cheers,

Andrew
along is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 SSEi riding like a truck! Custom88 2000-2005 13 12-29-2004 09:50 PM
horseback riding Custom88 Lounge 29 09-01-2004 05:31 PM
Little Red Riding Hood SSE14U24ME Lounge 3 03-06-2004 04:39 AM
93 SE rough riding vital49 1992-1999 4 02-11-2004 04:07 PM
Went Car riding today and.... egladman General GM Chat 5 01-15-2004 11:02 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:42 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.