Rough idle around 1000 - Update 1/16/08, Wasn't PCM. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-31-2007, 08:19 AM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2006
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville92V688 is on a distinguished road
Default Rough idle around 1000 - Update 1/16/08, Wasn't PCM.

Well my rough idle/high idle has finally gotten to me. It'* annoying and I know it'* not supposed to be this high. In all the time I have owned the car, it has never, ever idled below 1000. Before anyone asks, yes the TPS is at the correct voltage, no I do not believe it'* a vacuum leak, as it was idling like this when the previous owner bought it (petraman), and I do have a light dimming problem (voltage on scantool is average). What can it be? It has me stumped, I cannot figure it out, but most problems point to my harmonic balancer. It'* not really making noise, but it does have alot of cracks in the rubber. So, throw some ideas at me and I'll check them out. Thanks!
Bonneville92V688 is offline   Reply With Quote
Old 10-31-2007, 08:39 AM   #2
Junior Member
 
Join Date: Mar 2006
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
myfirstbonnie is on a distinguished road
Default

IAC solenoid needing cleaned, Throttle body cleaned, Throttle body gasket bad, valve dirt / crud (seafoam treatment)
myfirstbonnie is offline   Reply With Quote
Old 10-31-2007, 08:45 AM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Not 100% on your year. But the balancer shouldn't be able to create any timing issues if that is what you mean by saying it might be the balancer. The interupter rings on all the balancers I've seen are fastened to the inside of the hub and not the rubberized balancing area of it.

Have you scanned it to ensure the Tachometer isn't off? I know most that i've seen are off 200ish rpm typically.
BillBoost37 is offline   Reply With Quote
Old 10-31-2007, 12:58 PM   #4
Junior Member
Thread Starter
 
Join Date: Apr 2006
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville92V688 is on a distinguished road
Default

You know what, now I feel stupid. It just might be off. Because when I shut it off, it stays at 1000, and also at WOT, it shifts at 5500, which I know isn't right. Nonetheless, I still have a unusually rough idle.

Myfirstbonnie, everything has been cleaned when I put the supercharger back on.
Bonneville92V688 is offline   Reply With Quote
Old 11-11-2007, 11:00 PM   #5
Junior Member
Thread Starter
 
Join Date: Apr 2006
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville92V688 is on a distinguished road
Default

Bump, any tips? I'd like to track this down before it gets too cold. It'* still rough nonetheless, and it'* getting kinda annoying. I'd like to get a idle reading on the scantool, but on my year, the RPMs don't show up on the scantool. I did notice in Don'* one video, he has the engine RPMs coming up, would it be ok for me to switch to the '95 year selection to check my idle RPMs?
Bonneville92V688 is offline   Reply With Quote
Old 11-11-2007, 11:57 PM   #6
Junior Member
Thread Starter
 
Join Date: Apr 2006
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville92V688 is on a distinguished road
Default

Darn... switched the scantool to '95 L67, and the engine RPM shows 0. Oh well, I did get some other numbers -

Spark Advance - 24 @ around 1250rpms (idle I have)

ST fuel trim - 128

LT fuel trim - 133
Bonneville92V688 is offline   Reply With Quote
Old 11-12-2007, 08:54 AM   #7
Senior Member
Posts like a Turbo
 
Join Date: Oct 2006
Location: St.Paul,Mn
Posts: 240
Thanks: 0
Thanked 0 Times in 0 Posts
LuvmySse is on a distinguished road
Default

I wish I knew how to check this stuff or had the tools to do it as mine always idles rough also @ about 900 on the tac ....


Good luck...
LuvmySse is offline   Reply With Quote
Old 11-12-2007, 11:40 AM   #8
Member
Posts like a V-Tak
 
Join Date: Apr 2007
Location: Monroe, Wisconsin
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
ChevyChugg is on a distinguished road
Default

not trying to jack your thread, but is 1000 unusually high? Mine idles at 1000 but it'* not rough.
ChevyChugg is offline   Reply With Quote
Old 11-12-2007, 12:12 PM   #9
Senior Member
True Car Nut
 
Join Date: Sep 2006
Location: Bloomington, MN
Posts: 3,693
Thanks: 0
Thanked 0 Times in 0 Posts
GoldenBullet is on a distinguished road
Default

i think your tach is probably off, even tho you cant figure it out...my '88 idled at 1000-1100 at the tach but realistically it was like 800 rpms. and same with my grandpa'* bonneville and alot of cars of the era that ive seen
GoldenBullet is offline   Reply With Quote
Old 12-10-2007, 10:04 PM   #10
Junior Member
Thread Starter
 
Join Date: Apr 2006
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville92V688 is on a distinguished road
Default

UPDATE -

It'* getting rougher. I let my Dad drive it today, and he made a note that it feels like the brake pedal is sinking when sitting at a light/stop sign. I never really noticed it, but it DOES feel like its slowly sinking. I have confirmed that it is in fact idling at 1000, and the tach is not off. I cannot hear any vacuum leaks. I guess it'* just one of those things that are hard to track down. :(
Bonneville92V688 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
update to rough idle...code P0300 DoubleAA53 2000-2005 1 11-16-2008 06:06 PM
UPDATE - Multiple Cylinder Miss/Running Lean/Rough Idle Daron97SSE 1992-1999 7 05-05-2005 01:24 PM
From rough idle to high idle randman1 1992-1999 25 09-07-2004 09:20 PM
'00SSEi:rough idle,high idle...Please Help.... GTP2SSEi General GM Chat 2 07-29-2003 01:46 PM
I knew I wasn't alone! Buddha Jones General GM Chat 16 09-08-2002 04:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:02 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.