Rough Idle - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-04-2006, 06:10 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jul 2006
Location: Granville, Ohio ~NEBF '07 Survivor~
Posts: 5,001
Thanks: 0
Thanked 0 Times in 0 Posts
petraman is on a distinguished road
Default Rough Idle

Arg...
So, lately my cars been idling really rough, and, even with the 180* and my flushed cooling system, it STILL likes to get to 200*. I'm all out of ideas. I've cleaned my TB, I just did a tuneup a few months ago, new o2 sensor, etc. Anyone?
petraman is offline   Reply With Quote
Old 11-04-2006, 06:22 PM   #2
Senior Member
True Car Nut
 
Join Date: Oct 2002
Location: Groton, CT _NEBF 05, 06, 07_
Posts: 2,703
Thanks: 0
Thanked 0 Times in 0 Posts
markwb is on a distinguished road
Default Re: Rough Idle

Quote:
Originally Posted by petraman
I've cleaned my TB, I just did a tuneup a few months ago, new o2 sensor, etc. Anyone?
How recently did you clean the tb? Did the rough idle just start to happen suddenly? I was thinking possible MAF sensor malfunction, vacum leak, IAC valve. I assume it didn't throw a DTC.
markwb is offline   Reply With Quote
Old 11-04-2006, 06:49 PM   #3
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jul 2006
Location: Granville, Ohio ~NEBF '07 Survivor~
Posts: 5,001
Thanks: 0
Thanked 0 Times in 0 Posts
petraman is on a distinguished road
Default Re: Rough Idle

Quote:
Originally Posted by markwb
Quote:
Originally Posted by petraman
I've cleaned my TB, I just did a tuneup a few months ago, new o2 sensor, etc. Anyone?
How recently did you clean the tb? Did the rough idle just start to happen suddenly? I was thinking possible MAF sensor malfunction, vacum leak, IAC valve. I assume it didn't throw a DTC.
I just cleaned it a few weeks ago, and I thought that would take care of it. Cleaned the MAF, too. Vacuum leak is a possibility, being that when Pinky opened the hood, the first thing he saw was a disconnected vacuum hose. Could a bad intake gasket be the culprit?
petraman is offline   Reply With Quote
Old 11-04-2006, 06:58 PM   #4
Senior Member
True Car Nut
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Yes.
Damemorder is offline   Reply With Quote
Old 11-04-2006, 09:06 PM   #5
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jul 2006
Location: Granville, Ohio ~NEBF '07 Survivor~
Posts: 5,001
Thanks: 0
Thanked 0 Times in 0 Posts
petraman is on a distinguished road
Default

Then that'* what it is, me thinks. I'm changing the gasket in about a week or two
petraman is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
From rough idle to high idle randman1 1992-1999 25 09-07-2004 09:20 PM
'00SSEi:rough idle,high idle...Please Help.... GTP2SSEi General GM Chat 2 07-29-2003 01:46 PM
rough idle only in drive laquintaman2003 1992-1999 10 01-04-2003 01:59 PM
rough idle billha 1992-1999 19 11-14-2002 03:59 PM
Rough idle problem. columbusbonne 1992-1999 14 11-04-2002 11:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:18 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.