Performance ride and touring ride lights both on??? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-20-2009, 12:47 AM   #1
Member
Posts like a V-Tak
Thread Starter
 
taguy94's Avatar
 
Join Date: Aug 2009
Location: Iron Range MN
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
taguy94 is on a distinguished road
Default Performance ride and touring ride lights both on???

Performance ride and touring ride lights both on at the same time, Is this normal?
taguy94 is offline   Reply With Quote
Old 08-20-2009, 09:37 AM   #2
Senior Member
Posts like a Turbo
 
tayl5645's Avatar
 
Join Date: Jul 2009
Location: Flint, MI
Posts: 372
Thanks: 0
Thanked 0 Times in 0 Posts
tayl5645 is on a distinguished road
Default

I have the same thing in my car. I was told that it was because i do not have the air ride shocks on so it is therefore disabled. I'm not sure if this is actually a correct answer but to me it makes sense
tayl5645 is offline   Reply With Quote
Old 08-23-2009, 11:47 PM   #3
Senior Member
Posts like a 4 Banger
 
Join Date: Dec 2007
Location: Vancouver, Canada
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
incognegro is on a distinguished road
Default

i have the air shocks and both of mine are lit and you can tell when you are in one or the other so.... i figured that it must be a dreaded wiring thing?
incognegro is offline   Reply With Quote
Old 08-25-2009, 08:28 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
taguy94's Avatar
 
Join Date: Aug 2009
Location: Iron Range MN
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
taguy94 is on a distinguished road
Default

Found some info on how to test and retrieve codes for this problem they are not suppose to be lit at the same time
taguy94 is offline   Reply With Quote
Old 08-25-2009, 08:39 PM   #5
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

Quote:
Originally Posted by taguy94 View Post
Found some info on how to test and retrieve codes for this problem they are not suppose to be lit at the same time
Care to share what you found?
Toddster is offline   Reply With Quote
Old 08-26-2009, 09:05 AM   #6
Senior Member
Posts like a Turbo
 
tayl5645's Avatar
 
Join Date: Jul 2009
Location: Flint, MI
Posts: 372
Thanks: 0
Thanked 0 Times in 0 Posts
tayl5645 is on a distinguished road
Default

Yes please share i would love to hear so i can figure out my own problem
tayl5645 is offline   Reply With Quote
Old 08-26-2009, 10:28 AM   #7
Member
Posts like a V-Tak
Thread Starter
 
taguy94's Avatar
 
Join Date: Aug 2009
Location: Iron Range MN
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
taguy94 is on a distinguished road
Default

Found it right here on the forum under 98 service
look at "TECH INFO" section
purplehazier is doing us all some justice here!!
taguy94 is offline   Reply With Quote
Old 08-26-2009, 10:31 AM   #8
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

The two CCR lights will light up at the same time when the system see'* a fault. Usually the fault has to do with the struts.

The way the system works is there is a connector with three wires that connects to each strut. Replacement struts were never produced with the electronic valving found in the factory struts. If the struts have been changed or replaced, the new struts will not have the plug and the connector will not be hooked up, hence the system will show a fault.

Monroe used to have the instructions to disable the lights on their website. It basically comes down to removing the driverside seat and unplugging the module under the carpet. Both lights should turn off.

And here is a link to everything we ever wanted to know about this system and how to diagnose/fix it if the struts have not been replaced.
https://www.gmforum.com/howto/1998SM...%20damping.pdf
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Performance ride and touring ride lights on on console mustangman_93 1992-1999 2 02-04-2008 02:58 PM
SSEi 99 -- Performance Ride/ Touring Ride miles26 1992-1999 20 02-22-2005 12:44 AM
Perform Ride and Touring Ride lights both on Allmachtige 1992-1999 5 06-18-2004 04:34 AM
Touring/Sport ride both on at all times??????? badfish2282 1992-1999 4 04-12-2003 12:54 PM
94 SSEi Performance Ride / Touring Ride L8RG8R 1992-1999 2 03-05-2003 03:45 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:42 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.