no start no click no nothing - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-30-2009, 12:42 AM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
sksstumne is on a distinguished road
Default no start no click no nothing

i was driving home from work today whon i noticed the message low coolant. checked my temp gauge all was normal. turned on heat and light went out.about ten miles latter same thing, low coolant so i stopped to add coolant but it was at normal level.went to leave , put the car in reverse started to back up and it died. turned key to restart and got nothing, not a click.called a friend who came to jump me but nothing happend.now i notice that no lights come on the dash except radio and heater lights when iturn on the key.nothing on the info center, the security light does flash. please help thank you.
sksstumne is offline   Reply With Quote
Old 05-30-2009, 12:59 AM   #2
Senior Member
Posts like a Supercharger
 
Join Date: May 2009
Posts: 161
Thanked 4 Times in 4 Posts
ggenovez is on a distinguished road
Default

If no lights come on the dash, check the battery connections. Sometimes they get loose.

If that'* fine and nothing is happening with the starter, first try tapping on the starterbody and hopefuly the solenoid will release and get you going.

**** CAUTION ****
Lawer mode on
Reading further than this and implementing any of the following suggestions could lead to bodily damage or death. Side effects include anal leakage and stroke.
Lawer mode off

If that doesn't get you going then get a screwdriver, and look at the top of the starter you'll find the solenoid. At the end of the solenoid there are 2 wires. the thick one comes from the battery, the thin one goes to your ignition key. Jumping the 2 SHOULD start cranking the engine.

Make sure you're in park or you may run yourself over.
ggenovez is offline   Reply With Quote
Old 05-30-2009, 08:08 AM   #3
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Check your battery cables. Also check the connection at the block and at the starter.
Danthurs is offline   Reply With Quote
Old 05-30-2009, 03:52 PM   #4
Junior Member
Thread Starter
 
Join Date: Sep 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
sksstumne is on a distinguished road
Default

thanks for the ideas. ihave checked all fuses and grounds,the battery has full charge. when i jumped the starter it spins but does not engage the engine.could this be a problem with the security? also does anybody know where the fusible link in the ignition system is located? it is a 98 sse. thanks.
sksstumne is offline   Reply With Quote
Old 05-30-2009, 03:54 PM   #5
Junior Member
Thread Starter
 
Join Date: Sep 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
sksstumne is on a distinguished road
Default

when i turn the key to the run position i get none of the normal dash lights.
sksstumne is offline   Reply With Quote
Old 05-30-2009, 05:49 PM   #6
Senior Member
Posts like a Supercharger
 
Join Date: May 2009
Posts: 161
Thanked 4 Times in 4 Posts
ggenovez is on a distinguished road
Default

Hey SKS,

Sounds like the starter pignion won't engage. happened to my truck. a new starter should get you running again.

Pull the old one and bring it to your autosupply shop and they can test it.
ggenovez is offline   Reply With Quote
Old 06-18-2009, 12:30 PM   #7
Junior Member
Thread Starter
 
Join Date: Sep 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
sksstumne is on a distinguished road
Default

well we have tried jumping the vats . also tried a different ignition module but still have the same problem. any other ideas?
sksstumne is offline   Reply With Quote
Old 06-18-2009, 08:25 PM   #8
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

If it was the VATs the engine would crank but not run. If it'* not cranking at all try doing a jump start. If it still wont crank check the battery cables where they connect at the block(ground) and starter(positive). If it does crank when jumping but not on the battery check the batter cables at the battery. Load test the battery. Also check the cables. They can go bad.
Danthurs is offline   Reply With Quote
Old 06-19-2009, 12:47 AM   #9
Junior Member
Thread Starter
 
Join Date: Sep 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
sksstumne is on a distinguished road
Default

i have tried jumping and have cleaned all connections. something is wrong in the wiring or security but can not find it.
sksstumne is offline   Reply With Quote
Old 08-23-2009, 11:09 PM   #10
Junior Member
Thread Starter
 
Join Date: Sep 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
sksstumne is on a distinguished road
Default

still cant find the problem. cars been sitting in the shop for a month and they dont know. any other ideas?
sksstumne is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
When to start this morning and nothing 93seboi 1992-1999 6 05-16-2009 07:51 AM
98 se wont start, crank, kick, or click DenDz 1992-1999 16 02-12-2009 09:59 PM
'96 Bonneville, won't start, crank, or click MLB 1992-1999 51 01-10-2009 05:31 PM
click but no start please help before i loose my job ericsierra98 General GM Chat 9 11-03-2008 12:27 PM
click,click,click,click,click.... SMALLBLOCK 1992-1999 5 07-16-2004 10:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:46 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.