newbie with yet another stalling post - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-20-2007, 10:27 AM   #11
Member
Posts like a V-Tak
 
Join Date: Jul 2007
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
maximum is on a distinguished road
Default

this may or maynot have anything to do with your problem, but maybe your Catalytic Converter is bad, had the stalling problem on my daughters firebird and thats what it turned out to be !
maximum is offline   Reply With Quote
Old 09-20-2007, 10:40 AM   #12
Junior Member
Thread Starter
 
Join Date: Jul 2007
Location: queens ny
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
biggr101 is on a distinguished road
Default

when this problem first started about three weeks ago,it was very intermittent. It would act up one day and then be good for a week. Right now,IF it starts,it will shut off after 2 seconds. This seemed to start after i pulled down the ecm to check it. IT could be a coincidence though.
biggr101 is offline   Reply With Quote
Old 09-20-2007, 10:42 AM   #13
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

I'd pull it again to ensure a good connection.
BillBoost37 is offline   Reply With Quote
Old 09-23-2007, 09:34 PM   #14
Junior Member
Thread Starter
 
Join Date: Jul 2007
Location: queens ny
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
biggr101 is on a distinguished road
Default

i went out today and tried to start. It only cranked. I swapped out ecm,just to check,still just cranking. I wiggled the wires going to the module,something ive done before,and it ran. The first three wires look like they may be styarting to break under the insulation. The only thing i find strange is if this is the problem,i should be able to duplicate it by messing with these wires. I think im gonna change that harness and the module for peace of mind.
biggr101 is offline   Reply With Quote
Old 10-14-2007, 09:09 PM   #15
Junior Member
Thread Starter
 
Join Date: Jul 2007
Location: queens ny
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
biggr101 is on a distinguished road
Default

ive since replaced the plug going to the module and also found alot of corosion between the module and the mounting plate. i thought i checked this before.anyway,its been almost two weeks trouble free.car runs better than ever.ive been alot of places and long distance,so i think i can say the problem is fixed.
biggr101 is offline   Reply With Quote
Old 10-15-2007, 11:17 AM   #16
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

That corrosion is bad for connections. Glad to hear you got it cleaned up.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
and yet another newbie malone55 Introductions for new members 5 10-24-2013 05:18 PM
need help yet agian for yet another problem with me car Epicpwn General GM Chat 23 08-06-2010 04:53 PM
Newbie Newbie Newbie Newbie mpgproductions Introductions for new members 10 05-08-2008 06:16 PM
And yet another "newbie" here =) Melissa Introductions for new members 30 09-19-2005 08:08 PM
Yet another Newbie 90TGPGirl General GM Chat 31 07-31-2003 02:12 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:57 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.