Need help ASAP!! - NEVERMIND - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-26-2004, 06:44 PM   #1
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default Need help ASAP!! - NEVERMIND

Got my car back together. It'll start, but only run for a few seconds. The A/F gauge didn't show a reading, so I upped the AFC 5 points. It'll run several seconds before dying. I drove it some, and had to give it gas when stopped. And the brakes go to the floor. Sounds like a vacuum leak, right? It shifts a little funny, too.
J Wikoff is offline   Reply With Quote
Old 05-26-2004, 08:14 PM   #2
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Should there be a bolt here? I remember there not being a bolt there, but I need to make sure. I can hear a large vacuum leak, but can't figure out where it is coming from.
J Wikoff is offline   Reply With Quote
Old 05-26-2004, 09:04 PM   #3
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Nevermind. I found it. I didn't tighten the upper portion of the EGR tube flange.
J Wikoff is offline   Reply With Quote
Old 05-26-2004, 09:20 PM   #4
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default



How'* she running now, John?
willwren is offline   Reply With Quote
Old 05-27-2004, 01:30 AM   #5
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Fantastic, but seems to have some extra noise, bearing or something. Not sure what would cause it. I took off the oil pan to get out all the coolant that I managed to spill (not much) into the V when I removed the lower intake, I also shop-vac-ed the top end. Then put in five fresh quarts of oil.
The sound disappeares at idle in gear, but I can hear it most of the rest of the time.
I hope you don't mind I borrowed a pic of yours.
J Wikoff is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
quick help please - nevermind. jwakamud General GM Chat 18 03-25-2006 06:02 PM
Rear Spark Plugs, Help!!!! (Nevermind, Im done) 1992-1999 14 10-03-2005 11:44 AM
nevermind lol Lowrider0308 Detailing & Appearance 7 08-07-2005 05:39 PM
Nevermind the Dead Body, You Need a Warrant MOS95B Lounge 1 05-10-2005 06:22 PM
Hellllppppp ASAP ASAP Bonnefied 1992-1999 7 06-17-2004 12:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.