My transmission is having problems any suggestions ? - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

My transmission is having problems any suggestions ?

Reply

 
 
 
Old 03-01-2003, 06:23 PM
  #1  
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2003
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
seanlight is on a distinguished road
Default My transmission is having problems any suggestions ?

My transmission refuses to leave first gear. I can put it in reverse, 2, 1 but drive and overdrive both refuse to leave first gear. And worse yet my car battery is dead the next day. Any suggestions on what it could be ?
seanlight is offline  
Reply With Quote
Old 03-01-2003, 06:26 PM
  #2  
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2003
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
seanlight is on a distinguished road
Default

Its a 92 SSE.
seanlight is offline  
Reply With Quote
Old 03-01-2003, 09:30 PM
  #3  
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2003
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
seanlight is on a distinguished road
Default

It still drives smoothly. I have been investigating about the 4T60E transmission that they used on that model and it seems that the modulators tend to go out on them and produce these symptoms. But the computer was freaking out... Im just can't believe that the transmission would die after only 130k miles. I have an 89 that still has a good working transmission and it has 200k miles on it.
seanlight is offline  
Reply With Quote
Old 03-01-2003, 09:53 PM
  #4  
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2003
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
seanlight is on a distinguished road
Default

At first the check engine light came on. Then the computer screen begin fading in and out along with the heads up display. The heads up display also flickered the speed as being some like 78 mph then it went back down to 30, but was still fading in and out. Im a computer technician, but I know very little about the computers they put in vehicles and that was freaking me out.
seanlight is offline  
Reply With Quote
Old 03-01-2003, 10:12 PM
  #5  
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2003
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
seanlight is on a distinguished road
Default

I understand what your saying. That the battery could possibly be the source of all my trouble. Its a Diehard, but I left my lights on in the parking lot that day for half an hour and after I started the car the problems began just moments later. I think you might have just saved me a lot of trouble. As far as the voltage goes, right now its a big 0. The battery on my 89 SE is still good do you think the voltage is the same if not should I just try to jump it and see what happens ? Im not very mechanically inclined, but im 18 and have only just gotten into this car automotive maintanance so if anything I just said looks pretty dumb please don't be shy to tell me.
seanlight is offline  
Reply With Quote
Old 03-01-2003, 10:14 PM
  #6  
Senior Member
Posts like a Northstar
 
Join Date: Sep 2002
Location: Lansdale, pa
Posts: 762
Thanks: 0
Thanked 0 Times in 0 Posts
vze3r85p is on a distinguished road
Default

yeah , luck has been pretty bad with my tranny too. I got a bike and pooped a chain! Go figure.
vze3r85p is offline  
Reply With Quote
Old 03-01-2003, 11:07 PM
  #7  
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2003
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
seanlight is on a distinguished road
Default

I will and thank you for your help.
seanlight is offline  
Reply With Quote
Old 03-04-2003, 01:35 AM
  #8  
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2003
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
seanlight is on a distinguished road
Default

It was the alternator. The bearings were shot in it and it was only putting out 10.5 volts. I took it off and put a new one on, then I got the battery charged and presto it worked. I got up to around 55. Gears are shifting great. Thank you for all your help.
seanlight is offline  
Reply With Quote
Old 03-04-2003, 04:31 PM
  #9  
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2003
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
seanlight is on a distinguished road
Default

Well it was working until this morning. I turned the steering wheel and the belt sounded loose and then I lost another alternator. It sapped 6 volts from the battery when I started the car again. Im so lost. Any ideas ?
seanlight is offline  
Reply With Quote
Old 03-05-2003, 07:28 PM
  #10  
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2003
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
seanlight is on a distinguished road
Default

I bought the part from Autozone. I think it was just a bad part. Im gonna swap it out again and if this one doesn't work Im gonna see if I can't get one that is a little more pricey. I spent $84 dollars on it, but the next step up was a $136 dollar one with a lifetime warranty instead of a one year warranty. I will tell you what happens tomorrow night. Thanks again for your help.
seanlight is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
azereth
Classics (Star Chief and 1957 to 1986)
4
06-28-2011 10:58 AM
Cheetah
Everything Electrical & Electronic
4
03-24-2006 07:00 AM
BonnevilleSEman
1992-1999
13
01-14-2006 03:07 PM
Damemorder
Lounge
24
10-12-2003 07:11 AM


Thread Tools
Search this Thread
Quick Reply: My transmission is having problems any suggestions ?


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.