92 is having a transmission problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-12-2006, 03:16 AM   #1
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Jul 2004
Location: Diberville Mississippi
Posts: 828
Thanks: 0
Thanked 0 Times in 0 Posts
BonnevilleSEman is on a distinguished road
Default 92 is having a transmission problem

my 92 SE L27 has this problem to where you put it in drive it takes forever before it catches gear. Also it seems like it wants to die after about 5 mins of running, think they could be related..the car has 204,000 miles and it isn't in the best of shape.

Thanks

James
BonnevilleSEman is offline   Reply With Quote
Old 01-13-2006, 01:14 AM   #2
Senior Member
Posts like a Camaro
 
Join Date: Apr 2005
Location: Grand Rapids,MI
Posts: 981
Thanks: 0
Thanked 0 Times in 0 Posts
Masterbm is on a distinguished road
Default

Did try changing the tranny fuild. Sound like the tranny
dieing
Masterbm is offline   Reply With Quote
Old 01-13-2006, 01:43 AM   #3
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Jul 2004
Location: Diberville Mississippi
Posts: 828
Thanks: 0
Thanked 0 Times in 0 Posts
BonnevilleSEman is on a distinguished road
Default

new tranny..new filter..pan was clean..no abnormal shavings. I bought a modulator valve today gonna put that in 2morrow....


Worse comes to worse i'll tear it down and either rebuild it or chuck it...

James
BonnevilleSEman is offline   Reply With Quote
Old 01-13-2006, 05:06 PM   #4
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Jul 2004
Location: Diberville Mississippi
Posts: 828
Thanks: 0
Thanked 0 Times in 0 Posts
BonnevilleSEman is on a distinguished road
Default

no thoughts eh?


James
BonnevilleSEman is offline   Reply With Quote
Old 01-13-2006, 05:20 PM   #5
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

How long did the 92 sit? Almost sounds like the Solenoids are sticky...

Does this happen when you put the trans in D or Reverse? Or Both?

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 01-13-2006, 05:35 PM   #6
Junior Member
 
Join Date: Nov 2005
Location: BGSU
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
nytemunkey is on a distinguished road
Default

Yeah, to me it doesnt sound like a dirty or low tranny oil problem, I second whats been said above, maybe tourque converter?
nytemunkey is offline   Reply With Quote
Old 01-13-2006, 09:55 PM   #7
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Jul 2004
Location: Diberville Mississippi
Posts: 828
Thanks: 0
Thanked 0 Times in 0 Posts
BonnevilleSEman is on a distinguished road
Default

it'* in both D and R....
BonnevilleSEman is offline   Reply With Quote
Old 01-13-2006, 10:09 PM   #8
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Both D and R? Sounds like a failing pump. Low line pressure. That'* not an educated diagnosis, more like a semi-educated guess based on both directions being affected equally. Particularly so if you have mushy shifts.
willwren is offline   Reply With Quote
Old 01-13-2006, 10:52 PM   #9
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Jul 2004
Location: Diberville Mississippi
Posts: 828
Thanks: 0
Thanked 0 Times in 0 Posts
BonnevilleSEman is on a distinguished road
Default

failing pump...? hmm...i'm not to good with tranny systems..woudl this mean a rebuild..best guess is yes


James
BonnevilleSEman is offline   Reply With Quote
Old 01-13-2006, 10:54 PM   #10
Senior Member
True Car Nut
 
Join Date: Aug 2004
Location: The South
Posts: 3,281
Thanks: 0
Thanked 0 Times in 0 Posts
Lowrider0308 is on a distinguished road
Default

could added stress from the rims have had an effect on the trans?
Lowrider0308 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
having transmission trouble with my 64 bonneville azereth Classics (Star Chief and 1957 to 1986) 4 06-28-2011 10:58 AM
First Serious Problem since having this car wf2tm51 1992-1999 11 09-08-2006 12:17 PM
WOT problem @NEBF (04,22,06 still having the same problem) Peterg22000 1992-1999 23 04-22-2006 08:50 PM
My transmission is having problems any suggestions ? seanlight 1992-1999 17 03-05-2003 07:38 PM
I am really having a PCM problem, HELP! G2SSEi95 1992-1999 20 02-09-2003 10:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:06 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.