My Heat won't work ?????? 96 bonnie - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-18-2010, 10:13 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
MOODY-6's Avatar
 
Join Date: Nov 2009
Location: Louisville KY
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
MOODY-6 is on a distinguished road
Question My Heat won't work ?????? 96 bonnie

i need some help , my heat wont work at all it just blows cold air out ... can someone help ??????
MOODY-6 is offline   Reply With Quote
Old 01-18-2010, 10:21 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

You will need to check your air mix actuator. It'* located behind your glove box. Remove the glove box liner and you will see it. Does it move?
Danthurs is offline   Reply With Quote
Old 01-18-2010, 10:51 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
MOODY-6's Avatar
 
Join Date: Nov 2009
Location: Louisville KY
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
MOODY-6 is on a distinguished road
Default

1. Locate your outdoor temp sensor (open hood and look down in front center of the radiator)

2. Disconnect the wire from the sensor

3. start the car (no outdoor temp) turn the ECC on the inside temp flashed as it did for me before.

4. turn the car off after around 3-5 min.

5. Reconnect the temp sensor and start the car and GOOD GOD no flashing light and the heat and air worked as it should.

this did the job >>>> thanks ....
MOODY-6 is offline   Reply With Quote
Old 01-18-2010, 10:54 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
MOODY-6's Avatar
 
Join Date: Nov 2009
Location: Louisville KY
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
MOODY-6 is on a distinguished road
Default

Quote:
Originally Posted by Danthurs View Post
You will need to check your air mix actuator. It'* located behind your glove box. Remove the glove box liner and you will see it. Does it move?
Hi Dan...
i need help with something else that * got to do with my air .... why does my air only come out of the my top vents ?????
when i swich it to the floor or the other ones it ever comes out ???
MOODY-6 is offline   Reply With Quote
Old 01-18-2010, 11:08 PM   #5
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

For that you need to check the mix door. I believe that'* near the drivers side. Toddster is far better in this area then me.
Danthurs is offline   Reply With Quote
Old 01-18-2010, 11:22 PM   #6
Member
Posts like a V-Tak
Thread Starter
 
MOODY-6's Avatar
 
Join Date: Nov 2009
Location: Louisville KY
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
MOODY-6 is on a distinguished road
Default

Quote:
Originally Posted by Danthurs View Post
For that you need to check the mix door. I believe that'* near the drivers side. Toddster is far better in this area then me.
ok, thanks
MOODY-6 is offline   Reply With Quote
Old 01-19-2010, 01:36 AM   #7
Member
Posts like a V-Tak
 
Join Date: Oct 2009
Location: Columbus, Ohio
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
do25bubba is on a distinguished road
Default

I actually just did that job on my 96 Bonneville. The tabs were broken off of the vacuum actuator on mine. It is located under the driver side hush panel. When I would switch it to floor heat, all it would do was pull out of the hole that it was supposed to be locked in to. Check that. There are 2 vacuum lines that hook to it. One is green and one is white. it works the floor vent as well as the bi level vent.
The part is about 29 bucks, I got it from my local pontiac dealer..... The AC Delco part number is: 15-73289 .
It fits in the hole, and turns about 1/4 turn, to lock it in.
It is kinda tough getting it in there, cause you need to lay on your back on the drivers side, and then move around to get on your belly and look up in there.
Hope this helps you out..... Drop me a line and let me know.
do25bubba is offline   Reply With Quote
Old 01-19-2010, 01:41 AM   #8
Member
Posts like a V-Tak
 
Join Date: Oct 2009
Location: Columbus, Ohio
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
do25bubba is on a distinguished road
Default

I too have the problem of the flashing electronic climate control....I tried the unhook the outside temperature sensor, left it off for about 5 minutes, rehooked it up and DANG IT........ She still blinks. I watched the heat actuator, it moves back and forth freely. But what is weird, is, after about 10 to 15 seconds, is when it starts flashing, as I watch the actuator behind the glove box, it starts out over toward the passenger side, or hot, and then it moves to cold, and back to hot, and then it stops flashing. What could this be???????? I have unhooked the rod, and made sure it was all the was hot, and rehooked the rod,,,,,,Tried it again and still it moves on its own,,,,,, from hot to cold and back to hot.......... Any ideas????????
do25bubba is offline   Reply With Quote
Old 01-19-2010, 03:49 AM   #9
Member
Posts like a V-Tak
Thread Starter
 
MOODY-6's Avatar
 
Join Date: Nov 2009
Location: Louisville KY
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
MOODY-6 is on a distinguished road
Default

When you unhooked the outside temperature sensor did you " Start Your car " after in then let it run for 3-5 mins?????

bc it worked for mine!!!!
MOODY-6 is offline   Reply With Quote
Old 02-02-2010, 08:29 PM   #10
Senior Member
Posts like a 4 Banger
 
Mr Fix It's Avatar
 
Join Date: Jul 2009
Location: Nebraska
Posts: 115
Thanks: 0
Thanked 0 Times in 0 Posts
Mr Fix It is on a distinguished road
Default

Does anyone know if this works on a 96 lss with auto climate that will sometimes blow really cold, then really hot to just so so warm. Depends, it wont change from hot to cold just one day hot, one day cold. If i disconnect my temp control box in the dash and restart the car then shut down then plug it in it usually works, Thanks Taylor
Mr Fix It is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Runs hot - no heat - then temp drops and heat works?? atp 2000-2005 15 12-16-2009 07:46 AM
Heat blowing cold + flashing heat controls after 20 sec chilump 1992-1999 23 02-08-2007 11:48 AM
Seat Heater won't heat hoosierdaddy 2000-2005 1 09-24-2006 09:57 PM
Anyone here heat with oil heat? I have questions? h1081dan Lounge 3 11-14-2004 05:22 PM
Electronic Climate Control won't heat bill buttermore Everything Electrical & Electronic 3 03-09-2004 02:38 AM


Tags
air, cold, heat, hvac, no heat, outside air temp gauge

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:41 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.