My 93 will not start. - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-18-2006, 02:40 PM   #21
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Most radios do use ignition and battery power. Battery is for clock/memory only and the ignition is normal power for the radio. That way the radio doesn't work unless it has ignition/accessory power.

Got amps?
BillBoost37 is offline   Reply With Quote
Old 08-18-2006, 04:07 PM   #22
Senior Member
Posts like a 4 Banger
 
Join Date: Jun 2006
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
95-SLE is on a distinguished road
Default

No amps, just the one that is in the 6800.

I do have new 440 Watt speakers in the back along with new 180(?) Watt in the front.
95-SLE is offline   Reply With Quote
Old 08-18-2006, 07:31 PM   #23
Senior Member
Posts like a 4 Banger
 
Join Date: Jun 2006
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
95-SLE is on a distinguished road
Default

Tried a million ways to clean and connect the battery, using jumper cables to connect it different ways. Then tried getting it jumped. No dice.

Then while I was measuring the voltage, came to the conclusion that it was the battery and took the one from my dad'* Sunfire and threw it in my trunk. It started! So it seems we are good, going to get a new battery for my car tonight.

Thanks for the help guys!
95-SLE is offline   Reply With Quote
Old 08-18-2006, 08:52 PM   #24
Senior Member
True Car Nut
 
Join Date: May 2005
Location: _Phoenix, AZ_ _WCBF '05, '06, '07 Survivor_ ____NEBF '07 Remnant___
Posts: 3,448
Thanks: 0
Thanked 0 Times in 0 Posts
Echo SSEI is on a distinguished road
Default

Good to hear it is up and running.

The clean up of the battery cable terminals and other cleaning up you did was not a waste. In the long run, it probably needed it anyways.
Echo SSEI is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
To start or not to start? sam8772 1992-1999 6 03-17-2009 11:45 PM
no start, no crank condition when attempting to start my 93 mybonnilaysundertheoceam Introductions for new members 2 01-09-2005 05:03 PM
not good. NOT GOOD. (hit and run, not bad-BAD, but not good) repinS General GM Chat 13 11-26-2004 11:35 AM
Start, no start -bad ground? jkinney 1992-1999 8 01-08-2004 11:59 PM
Rough start and then no start maxdadog 1992-1999 4 01-07-2004 10:18 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:19 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.