Multiple failures, no codes, no lights - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-06-2009, 05:58 PM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
audubonjt is on a distinguished road
Default Multiple failures, no codes, no lights

Backed out of the drive in my 92 Bonneville. It seems to be running fine. Put it in drive and it feels like drive not first.Manually shift into first and it is fine. As I shift up I notice I have no speedometer reading. Now there is no A/C. All other gages are working. No check engine light, no warning lights. After I stopped at the store everything was fine.

Has anyone had this happen to them? Anyone know whats going on?
audubonjt is offline   Reply With Quote
Old 07-06-2009, 07:55 PM   #2
Senior Member
True Car Nut
 
Purplehazeir's Avatar
 
Join Date: Sep 2008
Location: Arlington, WA
Posts: 7,979
Thanks: 0
Thanked 1 Time in 1 Post
Purplehazeir is on a distinguished road
Default

Sounds like there might be two separate things occurring...electrical problem and a transmission issue.

For the electrical check this thread out https://www.gmforum.com/t278980/ you might have a ground issue.

On the transmission, when was the last time you changed the fluid and filter?
Purplehazeir is offline   Reply With Quote
Old 07-11-2009, 10:44 AM   #3
Junior Member
Thread Starter
 
Join Date: Jul 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
audubonjt is on a distinguished road
Default

Checked the ground buss. Bright and shiny. No resistance between connector and buss.

I think all the problems are connected. When the speedo and A/C are working, the transmission operates smoothly.

Any other ideas?

John
audubonjt is offline   Reply With Quote
Old 07-11-2009, 11:28 AM   #4
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

Find your Body Control Module.

When you car acts up again tap on it lightly to see if it changes anything. To do this just have someone ride with you so they can tap on it.
Toddster is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2003 cts multiple codes vaughnsdad Cadillac 6 12-10-2014 09:57 PM
2001 Alero 3.4L Multiple Trouble Codes Marty1965 Oldsmobile 3 05-19-2014 11:09 PM
2001 Grand Prix 3.8 - Multiple Codes! roundbox52 Pontiac 6 09-16-2010 05:12 PM
random multiple misfire codes doodle4prez 2000-2005 6 01-18-2010 03:49 PM
Multiple Codes--but still running :) IKZ 1992-1999 2 07-30-2007 11:11 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:30 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.