motor mounts or tranny mounts - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-08-2007, 12:38 AM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2003
Location: jacksonville, florida
Posts: 221
Thanks: 0
Thanked 0 Times in 0 Posts
laydbaak is on a distinguished road
Default motor mounts or tranny mounts

How many mounts are there? I have replaced the two in the front, one on the passenger side and the one in the front down by the transmission. Is there another one or is there also a separate tranny mount. I am getting a "thump" sometimes when my tranny shifts and I am wondering could it be mount related.
laydbaak is offline   Reply With Quote
Old 01-08-2007, 12:39 AM   #2
Senior Member
True Car Nut
 
Join Date: Aug 2004
Location: The South
Posts: 3,281
Thanks: 0
Thanked 0 Times in 0 Posts
Lowrider0308 is on a distinguished road
Default

i have been experiencing the same thing. topping off my trans fluid helped some. have you checked yours recently?
Lowrider0308 is offline   Reply With Quote
Old 01-08-2007, 12:42 AM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2003
Location: jacksonville, florida
Posts: 221
Thanks: 0
Thanked 0 Times in 0 Posts
laydbaak is on a distinguished road
Default

yes, tranny fluid is topped off and clean. Tranny rebuilt about 2 years ago. Also just had oil change and they also checked tranny fluid.
laydbaak is offline   Reply With Quote
Old 01-08-2007, 07:49 AM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Mounts are:

1 at the front of trans (driver side)
1 at the passenger side
1 at the rear of trans (driver side)
1 dog bone rear of trans (pass side)
BillBoost37 is offline   Reply With Quote
Old 01-08-2007, 11:50 AM   #5
Senior Member
Posts like a Turbo
 
Join Date: Oct 2006
Location: Whitewater, Wisconsin
Posts: 319
Thanks: 0
Thanked 0 Times in 0 Posts
nicklikesmilk is on a distinguished road
Default

are the motor mounts the same for all bonnevilles, or different in yours since it is an SSEi? mine is an SE, and i am trying to get the motor out.....
nicklikesmilk is offline   Reply With Quote
Old 01-08-2007, 12:25 PM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

All the mounts are in the same places.

You are trying to get the motor out? If the trans is staying in.. then remove the mount by the water pump, unbolt the trans and you are out. Remember about the one bolt in the trans to engine that is backwards and only accessible through the passenger wheel well with long extensions.
BillBoost37 is offline   Reply With Quote
Old 01-08-2007, 12:51 PM   #7
Senior Member
True Car Nut
 
Join Date: Mar 2004
Location: Ames, Iowa
Posts: 3,066
Thanks: 0
Thanked 1 Time in 1 Post
bill buttermore is on a distinguished road
Default

If you are pulling the engine with the trans:

http://www.bonnevilleclub.com/forum/...e=article&k=84
bill buttermore is offline   Reply With Quote
Old 01-10-2007, 01:57 AM   #8
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2003
Location: jacksonville, florida
Posts: 221
Thanks: 0
Thanked 0 Times in 0 Posts
laydbaak is on a distinguished road
Default

No I am not pulling the engine. I have a "thump" sometimes when my tranny changes gears and I think it may be mount related.
laydbaak is offline   Reply With Quote
Old 01-11-2007, 10:43 AM   #9
Senior Member
Posts like a Turbo
 
Join Date: Oct 2006
Location: Whitewater, Wisconsin
Posts: 319
Thanks: 0
Thanked 0 Times in 0 Posts
nicklikesmilk is on a distinguished road
Default

no, it was me pulling the engine, and i finally got it all out, and it was annoying, i found a new bolt holding the engine to the tranny every day, but i know i got them all now.
nicklikesmilk is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Trans mounts/motor mounts bad? SilverSleeper8704 2000-2005 29 01-06-2011 10:07 PM
Engine/tranny mounts, series II mounts work in series I car? dbtk2 Performance, Brainstorming & Tuning 1 09-11-2008 07:53 AM
motor mounts and tranny mounts? shrek Performance, Brainstorming & Tuning 10 11-06-2006 10:22 PM
Engine Mounts / Motor Mounts zuluhead 2000-2005 10 11-06-2005 11:22 AM
motor/tranny mounts, '92 SSE s/c billha 1992-1999 1 03-23-2004 12:10 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:44 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.