misfiring - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-20-2007, 12:20 AM   #11
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

That helped alot.

Your head gaskets didn't blow. Your Upper Intake Manifold failed, and is still bad. You are fouling plugs with coolant, causing your misfire.

This should tell you everything you need to know:

http://www.bonnevilleclub.com/forum/...e=article&k=38
willwren is offline   Reply With Quote
Old 02-25-2007, 01:55 PM   #12
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2006
Location: jenison, mi
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
dogman4585 is on a distinguished road
Default

ok now it is back P0300 and I can not find the problem any idas It runs ruff wen i come to a stop and it feels like it want to move foward..
dogman4585 is offline   Reply With Quote
Old 02-25-2007, 02:07 PM   #13
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: MI
Posts: 2,246
Thanks: 0
Thanked 0 Times in 0 Posts
Logan is on a distinguished road
Default

Quote:
Originally Posted by dogman4585
ok now it is back P0300 and I can not find the problem any idas It runs ruff wen i come to a stop and it feels like it want to move foward..
It is understood that you have a misfire code, but you have to understand that everything you need to know has already been posted here. Did you read everything in the link that willwren posted?

Check your coolant level, is it low?
Logan is offline   Reply With Quote
Old 02-25-2007, 10:16 PM   #14
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2006
Location: jenison, mi
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
dogman4585 is on a distinguished road
Default

Yes i did and It got fixed by a coil pack was bad and now its back and every thing is all right coolant is fine and the oil is great no leak in hoses
dogman4585 is offline   Reply With Quote
Old 02-25-2007, 11:10 PM   #15
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

I don't think you understand. You still have the SAME UPPER INTAKE MANIFOLD on your car? Correct?

You are going to go either BOOM or POOF very soon. You didn't read what we were trying to tell you.
willwren is offline   Reply With Quote
Old 02-28-2007, 09:02 PM   #16
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2006
Location: jenison, mi
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
dogman4585 is on a distinguished road
Default

so sorry for not talking sooner but it is fixed and man you have no idea what it was and man you were off track.. it was a plug and a bad wire will post pic of it soon of plug
dogman4585 is offline   Reply With Quote
Old 02-28-2007, 09:19 PM   #17
Junior Member
 
Join Date: Aug 2005
Location: North of Buffalo, NY *** NEBF '05, '06, '07 *** ***ONBF & NYBF 06; 07*** ***WCBF 06***
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
singscountry1967 is on a distinguished road
Default

Quote:
Originally Posted by dogman4585
so sorry for not talking sooner but it is fixed and man you have no idea what it was and man you were off track.. it was a plug and a bad wire will post pic of it soon of plug
The very first thing suggested here was plugs and wires...of which you said you replaced.
singscountry1967 is offline   Reply With Quote
Old 02-28-2007, 09:25 PM   #18
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Quote:
Originally Posted by dogman4585
so sorry for not talking sooner but it is fixed and man you have no idea what it was and man you were off track.. it was a plug and a bad wire will post pic of it soon of plug
You're missing the point entirely. Are you still running your old original UIM on the car or not? Do you know how dangerous this is? You are going to suffer from doom and gloom very soon if it is. Every stock OEM UIM on an L36 on this Forum and in the world is on borrowed time. Literally. This isn't an exaggeration.
willwren is offline   Reply With Quote
Old 02-28-2007, 10:43 PM   #19
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Dogman... The Series 2 NA motor (the one you have) is known to suffer a failure with the upper intake manifold. While yours may seem to be holding up well, please see the following link in case you car does start to exhibit the symptoms which happen to be close to the ones you had with this thread.

http://www.bonnevilleclub.com/forum/...e=article&k=38
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Misfiring Cylinder Problem: Fixed Sully1742 1992-1999 14 05-19-2006 09:11 AM
Misfiring SSEi 1992 Mike 72 1992-1999 15 09-01-2005 06:01 AM
Engine misfiring iwin12 1992-1999 8 07-03-2005 03:35 PM
Falling back into OL-1/Misfiring/Rough Idle No CODES Daron97SSE 1992-1999 7 04-13-2005 07:59 PM
totally misfiring? FatherStorm 1992-1999 6 02-19-2004 07:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:23 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.