Engine misfiring - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-03-2005, 01:54 AM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2005
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
iwin12 is on a distinguished road
Default Engine misfiring

1994 SSE, 164,000 miles, new plug wires a couple hundred miles ago (not GM, Autolite Professional). Anyway, engine started misfiring today. I can see a "glow" arround the front 3 spark plugs, where they screw into the head, whitish/blue arching glow that increases with RPM. At 4500 RPM engine starts pulsating up and down between 4000 and 4500 RPM like suddenly spark only half the time. No loose connections or moisture in or arround ICM or coils. Can anyone tell me what would cause this "glow" at the plugs? Note: using GM dual tip platinum plugs changed at same time as wires.
iwin12 is offline   Reply With Quote
Old 07-03-2005, 04:22 AM   #2
Senior Member
True Car Nut
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Check your plug gap at the least, Get rid of the platinum for sure.
Damemorder is offline   Reply With Quote
Old 07-03-2005, 12:01 PM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Glowing means thay are getting "red" hot
BillBoost37 is offline   Reply With Quote
Old 07-03-2005, 12:03 PM   #4
Senior Member
True Car Nut
 
Join Date: Jan 2004
Location: Chicago,IL MWBF '04 SURVIVOR MWBF '05 SURVIVOR Napa Manager
Posts: 3,955
Thanks: 0
Thanked 0 Times in 0 Posts
Kennginn is on a distinguished road
Default Re: Engine misfiring

Quote:
Originally Posted by iwin12
1994 SSE, 164,000 miles, new plug wires a couple hundred miles ago (not GM, Autolite Professional). Anyway, engine started misfiring today. I can see a "glow" arround the front 3 spark plugs, where they screw into the head, whitish/blue arching glow that increases with RPM. At 4500 RPM engine starts pulsating up and down between 4000 and 4500 RPM like suddenly spark only half the time. No loose connections or moisture in or arround ICM or coils. Can anyone tell me what would cause this "glow" at the plugs? Note: using GM dual tip platinum plugs changed at same time as wires.
check coils for resistance and ignition module if im not mistaken autozone does it for free
Kennginn is offline   Reply With Quote
Old 07-03-2005, 12:04 PM   #5
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default Re: Engine misfiring

Quote:
Originally Posted by Kennginn
Quote:
Originally Posted by iwin12
1994 SSE, 164,000 miles, new plug wires a couple hundred miles ago (not GM, Autolite Professional). Anyway, engine started misfiring today. I can see a "glow" arround the front 3 spark plugs, where they screw into the head, whitish/blue arching glow that increases with RPM. At 4500 RPM engine starts pulsating up and down between 4000 and 4500 RPM like suddenly spark only half the time. No loose connections or moisture in or arround ICM or coils. Can anyone tell me what would cause this "glow" at the plugs? Note: using GM dual tip platinum plugs changed at same time as wires.
check coils for resistance and ignition module if im not mistaken autozone does it for free
I'd think it was more likely the plug gapping like Dame said. But it'* worth a shot. Go to Napa and holler til they do it if your in the IL area.
BillBoost37 is offline   Reply With Quote
Old 07-03-2005, 12:42 PM   #6
Senior Member
True Car Nut
 
Join Date: Jan 2004
Location: Chicago,IL MWBF '04 SURVIVOR MWBF '05 SURVIVOR Napa Manager
Posts: 3,955
Thanks: 0
Thanked 0 Times in 0 Posts
Kennginn is on a distinguished road
Default Re: Engine misfiring

Quote:
Originally Posted by BillBost37
Quote:
Originally Posted by Kennginn
Quote:
Originally Posted by iwin12
1994 SSE, 164,000 miles, new plug wires a couple hundred miles ago (not GM, Autolite Professional). Anyway, engine started misfiring today. I can see a "glow" arround the front 3 spark plugs, where they screw into the head, whitish/blue arching glow that increases with RPM. At 4500 RPM engine starts pulsating up and down between 4000 and 4500 RPM like suddenly spark only half the time. No loose connections or moisture in or arround ICM or coils. Can anyone tell me what would cause this "glow" at the plugs? Note: using GM dual tip platinum plugs changed at same time as wires.
check coils for resistance and ignition module if im not mistaken autozone does it for free
I'd think it was more likely the plug gapping like Dame said. But it'* worth a shot. Go to Napa and holler til they do it if your in the IL area.
lol
Kennginn is offline   Reply With Quote
Old 07-03-2005, 12:50 PM   #7
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default Re: Engine misfiring

Quote:
Originally Posted by Kennginn
Quote:
Originally Posted by BillBost37
Quote:
Originally Posted by Kennginn
Quote:
Originally Posted by iwin12
1994 SSE, 164,000 miles, new plug wires a couple hundred miles ago (not GM, Autolite Professional). Anyway, engine started misfiring today. I can see a "glow" arround the front 3 spark plugs, where they screw into the head, whitish/blue arching glow that increases with RPM. At 4500 RPM engine starts pulsating up and down between 4000 and 4500 RPM like suddenly spark only half the time. No loose connections or moisture in or arround ICM or coils. Can anyone tell me what would cause this "glow" at the plugs? Note: using GM dual tip platinum plugs changed at same time as wires.
check coils for resistance and ignition module if im not mistaken autozone does it for free
I'd think it was more likely the plug gapping like Dame said. But it'* worth a shot. Go to Napa and holler til they do it if your in the IL area.
lol
I hope he isn't in IL...you guys are too good at killing motors.
BillBoost37 is offline   Reply With Quote
Old 07-03-2005, 03:19 PM   #8
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2005
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
iwin12 is on a distinguished road
Default Engine Misfiring

Thanks guys.
Plugs are fine as far as deposits, gap (clean/look good) It seems "funny" that all three odd cylinders are arching to the block and all happened at the same time. Will have the coils checked or check myself if I can find instructions and specifications.

My wife was driving the car (I know, that was my first mistake) she said she drove through some deep water. The engine is dry from heat and time. Coils and ICM are dry.
Don't know if just coincidence or if water shorted something.
iwin12 is offline   Reply With Quote
Old 07-03-2005, 03:35 PM   #9
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Check it at night in the dark. I'd suggest changing the plugs as well, and checking resistance of the wires.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
check engine flashing, OBD reports heavy misfiring but engine sounded OK? cadimus Pontiac 3 08-24-2013 11:55 PM
97 Bonneville SE - Engine misfiring/Stalling Kildar 1992-1999 17 10-17-2010 09:03 AM
blinking check engine light Misfiring/Knocking at Idle only blackssei96 1992-1999 20 02-03-2008 12:52 AM
AAUUGGHHH...Engine keeps misfiring!! kcoop99 2000-2005 24 03-15-2007 03:59 PM
Do misfiring plugs actually cause the engine to shake? SapphireTorrent General GM Chat 8 11-22-2006 12:57 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:46 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.