Messege Center Problems - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-30-2006, 12:01 AM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2006
Location: Campbellville, Ontario (Close to Toronto)
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
ForcedInductionPhool is on a distinguished road
Default Messege Center Problems

I have a 94 Bonne SSEI with all the bells and wistles. Lately I am having some problems with my messege center that is in the dash. It seems to function alright but will start flashing like crazy and then sometimes it will go out completely. Sometimes when I hit the dash it starts working properly but then again sometimes when I put more load on my electrical system it starts working properly aswell (like turning on my rear defroster). No matter what the odometer is always working fine. Is this a alternator problem that I am having?

I also noticed that when my car is warmed up and I have my flasher on at an idle/stop it will blink relitvly slower than it should.

Any help would be greatly appritiated, I have a alternator repair kit sitting at home but I am wondering if I should just go for a rebuild if this is in fact the problem.

Thanks, Erik
ForcedInductionPhool is offline   Reply With Quote
Old 11-30-2006, 12:03 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

http://www.bonnevilleclub.com/forum/...e=article&k=93

Have fun. We have all experienced it at one time, or will soon.
willwren is offline   Reply With Quote
Old 11-30-2006, 08:01 AM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

As WillWren suggest, start out by removing the dash and taking it apart to clean up the contacts etc.
BillBoost37 is offline   Reply With Quote
Old 11-30-2006, 03:20 PM   #4
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2006
Location: Campbellville, Ontario (Close to Toronto)
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
ForcedInductionPhool is on a distinguished road
Default

Thanks for the instructions, man am I ever going to have some fun doing this. :(

What do you think about the slow turn signal blinker when the car is at an idle. I checked to see how much voltage I was getting at the battery while it was running and I was getting like 14.8V is that not a bit high?

Thanks again,

Erik
ForcedInductionPhool is offline   Reply With Quote
Old 11-30-2006, 05:06 PM   #5
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

Quote:
Originally Posted by ForcedInductionPhool
Thanks for the instructions, man am I ever going to have some fun doing this. :(

What do you think about the slow turn signal blinker when the car is at an idle. I checked to see how much voltage I was getting at the battery while it was running and I was getting like 14.8V is that not a bit high?

Thanks again,

Erik
14.8 is fine...im betting that you might have a TS bulb out somewhere on the car...make sure to check this as it will cause the TS to be out of wack in regards to the blinking....another thing is to make sure the TS flasher is working properly
1993 SLE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Driver Info Center Problems 92Bonni 1992-1999 3 07-23-2009 04:49 PM
Problems, Problems, Problems... swartlkk 2000-2005 2 11-04-2005 08:57 PM
problems, problems, problems big_boss2010 1992-1999 15 04-25-2004 09:05 PM
Center Console rwebb616 1992-1999 0 09-18-2002 12:19 AM
driver info center and circuit board problems pontexcitement General GM Chat 3 08-22-2002 08:16 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:36 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.