Major Malfuntion,, P300 & P1200 - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-21-2014, 07:05 PM   #11
Junior Member
Thread Starter
 
Join Date: Mar 2014
Location: Marion, Iowa
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
dlsimon212 is on a distinguished road
Default

Dinked around with it today for several hours,,, Cleaned all of the cable ends there are,, changed the battery since it was pretty old & weak,,, was checking the 2 small wires that go to the alt,,, and tested them from the alt end to the pcm,,, ohmed great,,, but was not getting a voltage signal from the grey wire at start up,, which is suppose to happen for the first 10-15 seconds,, just long enough to excite the alt and make it start charging.

Still missing on #3 & #4,, and since all indications was leading back to it being a bad ICM,, I ordered one from Advanced Auto,, the new one I tried the other day was for O'Riley Auto,,and it didn't fix the problem,, so I held my breath & FINALLY,, she started running properly. The scanner said that #3 was still misfiring a bit,,, so I swapped the wire with a different one we had lying around & the miss went away. Noticed a few other cylinders had occasional misses also going on, so we got a new set of wires and all is now good,, no more misses,, AND as soon as I had changed the ICM,,, it must have told the PCM that all was good in the world, because the alt was alt'n 14.5 volts steadily,, even on the inside gauge.

I had called our local electrical shop,, and was told that would most likely happen,,, the alt will sometimes not fire up if the pcm notices a problem with missfiring,, and he was right.

Finally,, at least for a while I can relax on this car,,, at least until the next issue arrives. Thanks for all of you who gave me suggestions!

Thanks, Doug



65 Mustang Restoration

My other project.
dlsimon212 is offline   Reply With Quote
Old 03-22-2014, 06:33 AM   #12
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Thanks for updating us, hopefully it keeps running good for you!
WilliamE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
P1200 & P0303 Just bought a 1997 Buick Regal GS PaulyR43 Buick 14 03-24-2015 04:22 PM
P300 again :( Five-five-six Pontiac 5 02-19-2014 03:25 PM
P1200 Danthurs OBD-II Trouble Shooting 0 07-02-2010 06:29 PM
$&)$&*)#&+()#%& )#@(%&#)%*(&+_ Maymybonnieliveforevr Lounge 6 05-02-2007 07:07 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:30 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.