lots of problems!!!! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-07-2003, 02:55 AM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2002
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
ly41181 is on a distinguished road
Default lots of problems!!!!

Okay guys (and girl) first off my cluster lights and seat control all went out I checked the fuse but came up with nothing(it was good) second my heater where it shows the temp. it flashes and I don't know why but it is just the numbers.. I am still having problems with the service emgine soon light almost everytime I start it it comes on but sometimes it does not.. and sometimes when it doesn't and I take off hard or hammer down on it it kinda spudders and cuts out and then it comes on... any thoughts?
ly41181 is offline   Reply With Quote
Old 04-07-2003, 12:08 PM   #2
Senior Member
Posts like a Northstar
 
Join Date: Feb 2003
Location: Mount Vernon, Ohio
Posts: 530
Thanks: 0
Thanked 0 Times in 0 Posts
con10der is on a distinguished road
Default

Have you done the BASIC tune-up...AS for the flashing TEMP...that indicates that you need to re-charge your A/C with freon....
con10der is offline   Reply With Quote
Old 04-07-2003, 01:02 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2002
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
ly41181 is on a distinguished road
Default

how can it run out without being used? yes I have done a BASIC tuneup like plugs, wires, oil, filter, haven't got into the sensors though.
ly41181 is offline   Reply With Quote
Old 04-07-2003, 03:05 PM   #4
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Quote:
Originally Posted by ly41181
how can it run out without being used? yes I have done a BASIC tuneup like plugs, wires, oil, filter, haven't got into the sensors though.
1) Get the stored error codes out of the ECM; that'll tell you what your flashing Check Engine light is trying to tell you about

2) The blinking temperature digits on your HVAC panel (which presumably stop blinking after the first two minutes of driving) are telling you that the automatic climate control system has detected a fault of some kind. It'* most likely low on Freon, as someone else said. There is a separate procedure for getting its own error code (separate controller not related to the engine or Check Engine light), but if the system seems to be working okay other than maybe not blowing cold A/C (which it also uses for windshield defogging), low Freon is probably your only problem there.
acg_ssei is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Lots of Problems need advice jberg6 1992-1999 8 01-14-2008 06:07 PM
Lots O problems with my 2000... JoeST 2000-2005 9 10-29-2007 11:22 PM
Lots of Bonnes in Lots... (96-99) gm4life Lounge 10 12-24-2005 06:32 PM
lots lots of electricl problems Masterbm Everything Electrical & Electronic 3 04-16-2005 10:53 PM
LOTS of electrical problems. captainmiller 1987-1991 10 08-04-2004 05:54 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:22 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.