Intermittent but severe tranny problem 94 ssei - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-11-2009, 11:49 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2008
Location: superior wi,
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
streetfreak is on a distinguished road
Default Intermittent but severe tranny problem 94 ssei

Hi,

So the problem is that the car wont go into overdrive and the spedometer stays at zero witch means the RPM'* just keep climbing and a get a check engine light.

The ploblem is intermittent but happens allot, I do notice that when i drive the car sort of rough (race style) and build op pressure in the tranny that the problem goes away for a while.

If could give some idea'* as to what it and how how much they might want to fix it.



P.*. it'* not the speed sensor or wheel speed sensor, already checked those.
streetfreak is offline   Reply With Quote
Old 09-12-2009, 12:01 AM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

When was the trans filter and fluid been changed?
Danthurs is offline   Reply With Quote
Old 09-16-2009, 02:06 AM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2008
Location: superior wi,
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
streetfreak is on a distinguished road
Default

i just had the fluid changed now so we'll see if that helps
streetfreak is offline   Reply With Quote
Old 09-16-2009, 08:07 AM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

The transmission'* speed sensor is on the diff cover. But you say it'* not that. Thinking further into this one, the speedo is fed by that sensor. How did the wiring to the sensor look?

With the speedo not working and trans acting up, it would seem the pcm is trying to run w/o knowing what the VSS is reporting. Although that'* assuming the pcm can't see the speed either.

Getting the stored codes could give us much more into and help a lot in this case.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2002 Bonneville SSEI Severe Knock Retard scruggelgreen 2000-2005 28 10-30-2008 02:08 PM
In like Flynn baby!!! (Severe 56k warning) J Wikoff Lounge 144 10-04-2006 01:14 AM
You thought you could carve wood? Severe 56k discrimination Mr Bean Lounge 17 10-14-2005 11:47 AM
Severe Storms BonneMeMN Lounge 22 05-11-2004 05:08 PM
severe slipping, maybe electrical??? jsarrel 1992-1999 3 02-06-2004 04:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:22 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.