Interesting Problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-26-2005, 01:38 AM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Feb 2005
Location: Ocean County, New Jersey
Posts: 541
Thanks: 0
Thanked 0 Times in 0 Posts
asonofabeach69 is on a distinguished road
Default Interesting Problem

Now i have never come across this before in any car in my life but its seems to be some kinda traction issue to me. When i am stopped and go to apply the gas if i either floor it or ease very slow i have no problems at all however somewhere in between if i hit the gas just right the front end will hop vigerously till i get off the gas then it is fine or the tires will slip then chirp slightly then gain traction again. Is this normal or am I facing a big problem its a 99 SE...thanks
asonofabeach69 is offline   Reply With Quote
Old 02-26-2005, 01:53 AM   #2
Senior Member
Posts like a Northstar
 
Join Date: Aug 2004
Location: Hawaii
Posts: 570
Thanks: 0
Thanked 0 Times in 0 Posts
dblack1 is on a distinguished road
Default

r u talking about the car shaking a little while under heavy acceleration?
mines done this b4, i think its normal, but im not sure...

btw please post ur year and trim in ur sig
dblack1 is offline   Reply With Quote
Old 02-26-2005, 01:58 AM   #3
Senior Member
Posts like a Corvette
 
Join Date: Jun 2004
Location: Central NJ
Posts: 1,544
Thanks: 0
Thanked 0 Times in 0 Posts
NERV is on a distinguished road
Default

i think if you floor it the transmission goes in somewhat of an acceleration mode, you knwo how the shifting depends in how you push the gas, i have had this before too, i tihnk its because it just in the 'normal' acceleration mode but getting a similar amount of power to the faster acceleration. actually it somewhat common with me becuase i dont like to floor it all the way but when i have to pull out of a lot or something with less time i gotta hit it but i sitll try to avoid flooring it
NERV is offline   Reply With Quote
Old 02-26-2005, 07:00 PM   #4
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Feb 2005
Location: Ocean County, New Jersey
Posts: 541
Thanks: 0
Thanked 0 Times in 0 Posts
asonofabeach69 is on a distinguished road
Default

It doesnt ever occur under a heavy acceleration its bascially like nerv said it happens somewhere between easing it or flooring it. when it happens the front of the car shakes really bad. I was just curious if anyone else has expericenced this. I try really hard to avoid that one spot in acceleration where it occurs
asonofabeach69 is offline   Reply With Quote
Old 02-26-2005, 07:43 PM   #5
Senior Member
Posts like a Northstar
 
Join Date: Aug 2004
Location: Hawaii
Posts: 570
Thanks: 0
Thanked 0 Times in 0 Posts
dblack1 is on a distinguished road
Default

ok im not talking about flooring it, im talking about heavy accelleration, on mine this happens sometimes, and i assume it is the tires loosing and gaining grip....
dblack1 is offline   Reply With Quote
Old 02-26-2005, 09:48 PM   #6
Senior Member
True Car Nut
 
Join Date: Dec 2002
Location: Sauk Centre, MN
Posts: 5,458
Thanks: 0
Thanked 0 Times in 0 Posts
OLBlueEyesBonne is on a distinguished road
Default

It'* not a only full throttle occurance if it'* like mine was acting last year.
Basicly if you come to a stop, and then step on the gas, just as you step on the gas the car starts shuddering (hard). I found it'* a pressure solenoid inside the tranny -roughly around $250 labor and something like $50 for the solenoid, for a GM dealer to fix (at least that'* what I was quoted last fall at a local GM dealer). Something like 4 hrs labor as they have to take the drivers front wheel and drivers side axle out and then remove the side pan to get at the solenoid.
The problem reoccured in my 1998 SSE the other day for the first time since last fall, so something tells me that is also heat related as the engine and trans were warm from having been running for about 20-30 minutes, combined with the warmer weather moving in (springtime -yay).
OLBlueEyesBonne is offline   Reply With Quote
Old 02-26-2005, 09:48 PM   #7
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Feb 2005
Location: Ocean County, New Jersey
Posts: 541
Thanks: 0
Thanked 0 Times in 0 Posts
asonofabeach69 is on a distinguished road
Default

Sorry, i assumed heavy acceleration is flooring it but yea the tires loose grip but dont regain until i get off the gas and along with that the front shakes, its just scary because i havent seen anything like it before. also if the tires regrip without me gettin off the gas they'll let out a little chirp.
asonofabeach69 is offline   Reply With Quote
Old 02-26-2005, 10:17 PM   #8
Senior Member
Posts like a Northstar
 
Join Date: Aug 2004
Location: Hawaii
Posts: 570
Thanks: 0
Thanked 0 Times in 0 Posts
dblack1 is on a distinguished road
Default

when mine does it, the bumping comes with chirps when it bumps
dblack1 is offline   Reply With Quote
Old 02-26-2005, 10:27 PM   #9
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Feb 2005
Location: Ocean County, New Jersey
Posts: 541
Thanks: 0
Thanked 0 Times in 0 Posts
asonofabeach69 is on a distinguished road
Default

well im glad that im not the only one to have this problem occur
asonofabeach69 is offline   Reply With Quote
Old 02-26-2005, 10:50 PM   #10
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Quote:
Originally Posted by dblack1
when mine does it, the bumping comes with chirps when it bumps
That'* Wheel hop.....


That solenoid sounds pretty easy to change when you know how to have your front suspension down and out in 30 min or less a side lol
LakevilleSSEi is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Interesting Problem with Power Antenna Icebound Everything Electrical & Electronic 4 01-23-2008 10:37 PM
Interesting belt problem. Sport The War 1992-1999 4 01-21-2008 09:14 PM
Interesting new problem in the taurus... rjolly87 Lounge 16 09-14-2005 07:51 PM
Interesting GXP problem BlackIce Bonneville GXP/ Northstar Powered Cars 2 08-04-2005 02:02 PM
Interesting Price for a Interesting Car Twister97 General GM Chat 7 05-11-2005 12:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:55 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.