I think I have a major problem with my engine - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-17-2013, 05:52 AM   #21
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,638
Thanked 991 Times in 770 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Quote:
Originally Posted by rjolly87 View Post
I have seen it happen plenty of times where the compressor seizes, the clutch burns up and won't disengage anymore. Only way to get the pulley to turn again is to get a new clutch on there, and never plug it in.
It would be easier and cheaper to just install one of these if he can handle the car with no A/C...

Mike is offline   Reply With Quote
Old 07-30-2013, 01:19 AM   #22
Junior Member
Thread Starter
 
Join Date: Dec 2012
Location: No. California
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
djhplm is on a distinguished road
Thumbs up The bonne is up and running fine

Thanks for all your great advice and hints; The Bonneville is running sweet and smooth as glass. I have to mention about 2 of the mounting bolts for the air conditioner compressor, wtf did they have them screw in from the back? Oh well, its done!
djhplm is offline   Reply With Quote
Old 07-30-2013, 09:00 AM   #23
Senior Administrator


Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,638
Thanked 991 Times in 770 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Hey! Long time no hear Dave. Nice to hear you got it fixed!
Mike is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Major Winter whorage. First major picture post. jshelton54 Your Ride: GM Pictures & Videos 32 01-21-2007 01:07 AM
Major Electrical or Tech Problem, I guess????? krys426 Everything Electrical & Electronic 6 08-11-2004 03:21 PM
1996 SE-major electrical problem-intermitant mnymn3 1992-1999 1 03-07-2004 07:19 PM
A major problem possibly tranmission Taharka94 1992-1999 3 01-21-2004 02:36 AM
Survey - Major Safety Problem 92-95 Bonnie Owners compyelc4 1992-1999 65 12-18-2003 02:48 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:30 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.