I have lost my over drive but only when warm FIXED!!!!!!!! - Page 7 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-06-2004, 01:36 AM   #61
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Thank GOD. That was a good one. Glad we were all able to nail it down and learn something! Happy motoring, and keep the rubber side down!
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
No warm air at heater until I drive for a while Bob Jones GMC/Chevrolet Truck/SUV 7 09-22-2013 09:59 PM
STALLING IN REVERSE only when engine warm aminoacid Pontiac 8 07-15-2012 11:35 AM
But, but, my engine wont turn over. Danthurs General GM Chat 4 02-10-2011 04:15 PM
Help! Weird Sputtering on 2000; only when warm. baldeville 2000-2005 40 11-24-2010 12:50 PM
97 Bonneville SE stalls when warm, only at idle ninjaman 1992-1999 9 10-01-2009 12:39 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:06 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.