Hesitation under load - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-01-2009, 07:50 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: May 2008
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
LoudLowNslow is on a distinguished road
Default Hesitation under load

Hey guys

Got a problem ive had for a couple months now. My 94 LeSabre has a bad hesitation or "bog" when under a load. It will NOT do this in Park or Neutral! If im at a dead stop and put it to the floor(i dont beat on the car, this is just to verify symptoms), it chuggs along and bucks. 1/4 throttle from a stop it will accelerate OK, but does have hesitation. Its the worst when already moving. If driving on the highway aroun 60mph in OD, heres what i get. If at this speed i give it 1/4 pedal to accelerate, the engine feels like its going to fall out of the car!(not literally, but the whole car bucks and shakes VERY badly). If i got 1/2 to 3/4 pedal at the same speed and get a Downshift, the car pulls but with a minor hesitation. Same thing from 40mph. It seems like when under a load its the worste(high gear, low rpm, when giving more fuel). But does do it from a stop. Ive also heard a "popping" noise which sounds like its coming from the air intake when this is happening? Again, i cant verify noise/location as it only does this while driving. What should I do/check? I really dont want to start thowing parts at it on a whim, hoping somebody else has had the same issue? Thanks guys.. -Paul

Also, I disco'd the MAF today to see if it was potentially related, but the symptons continued. MAF has been replaced, and I replaced the plugs & wires 25k ago. Coolant flush at same time. EGR valve has also been replaced. Car is a DD and doesnt get beat on.. Thanks for any help!
LoudLowNslow is offline   Reply With Quote
Old 11-01-2009, 09:49 PM   #2
Junior Member
Posts like a Ricer Type-R
 
SSPurple97's Avatar
 
Join Date: Oct 2009
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
SSPurple97 is on a distinguished road
Default

I had the same problem under load, or going up a hill. Someone (sorry! I forgot) told me to check the TCC Solenoid switch. I just adjusted mine a little more instead of testing them( I have no idea how to use the multimeter) Thanks whoever it was, cause the car is still kickin! Awesome!! https://www.gmforum.com/t284972/

Last edited by SSPurple97; 11-01-2009 at 09:53 PM.
SSPurple97 is offline   Reply With Quote
Old 11-01-2009, 10:04 PM   #3
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Kind of sounds like the trans is not going out of lock up. Not sure how close this will be to your car and year, but take a look at this. https://www.gmforum.com/t284972/
Danthurs is offline   Reply With Quote
Old 11-01-2009, 10:43 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: May 2008
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
LoudLowNslow is on a distinguished road
Default

Thanks for the replies and the link! I will check that this week! Worst case scenario, if the switches are in good working order and adjusted and the trans still wont lock up, will the trans need a rebuild or is it not that in-depth? ive never dealt with the internals of a transmission.. thanks guys
LoudLowNslow is offline   Reply With Quote
Old 11-01-2009, 10:54 PM   #5
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

From what your describing it sounds like it'* not unlocking. Also try pulling the plugs and see how they look.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Hesitation while accerating 55-70 or under heavy load. MHunter Buick 13 02-09-2015 01:25 PM
Belt Tensioner / Faint hesitation under load griff1455 1992-1999 9 04-26-2005 11:41 PM
Hesitation & some knocking when under load Infrared 2000-2005 5 07-31-2004 12:40 PM
Still Missing under load Bdd8591 1992-1999 4 02-25-2003 01:22 PM
Loss of power/ miss under load HELP Bdd8591 1992-1999 4 01-23-2003 07:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:16 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.