Help please!!!! - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-10-2009, 11:06 PM   #11
Junior Member
Posts like a V-Tak
 
Join Date: Nov 2006
Location: Southern California
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
teachutofly is on a distinguished road
Default

I always find things in the last place I look, too.

My symptoms were similar to yours, but not identical. Mine would not start at all. But that your security light stays on points right to the VATS system. If the contacts in the ignition switch (officially they are called 'leaves') are worn, it may be that they make good contact sometimes and not others. It could be totally random, i.e. not related to the time since the last shutdown.

You will need a wiring diagram; find the two leads coming from the steering column that go to the connector under the dash left of the column. Cut the two leads, and insert a resistor of an appropriate value. I had to combine several in series to get the right value, but that'* not hard. I stripped the leads and soldered the resistor across the two leads, and then covered all of the non-insulated portions with heat shrink tubing.

It has started up flawlessly ever since--and no security light.

I would bet money that this is your problem.
teachutofly is offline   Reply With Quote
Old 04-10-2009, 11:08 PM   #12
Junior Member
Posts like a V-Tak
 
Join Date: Nov 2006
Location: Southern California
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
teachutofly is on a distinguished road
Default

Make sure you positively identify the correct leads... there are about 50 some going to that connector (I think its C202, but look in the book, I don't have mine here right now...)
teachutofly is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ANYBODY please, please help, car alarm driving me NUTS aodessey 1987-1991 17 11-29-2008 02:05 PM
Please, please PLEASE! willwren Lounge 20 03-26-2008 01:16 PM
HELP HELP HELP, EXPERTS PLEASE !! statusplease 1992-1999 8 03-15-2008 06:49 PM
ELECTRICAL PROBLEMS< PLEASE HELP, PLEASE jamesdean26hfx 1992-1999 3 09-20-2004 07:45 PM
The WP is driving me crazy, please....oh...please help me! valerka 1992-1999 2 07-28-2004 11:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:44 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.