help me please - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-24-2010, 09:05 PM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
jbenz05 is on a distinguished road
Default help me please

help me please!!

--------------------------------------------------------------------------------

Hi everyone I am new to this forum and I need help so I am thanking everone in advance.We'll my bonneville (1998 3.8lit.)cranks but won't start and also my power windows and door locks don't work either it all happen at the same time!Here are things that I checked already. 1. check for sparks on coils and there are sparks on all.2.replaced relay that is located on passerger side kick panel for the fuel pump and power door locked,and windows.3.check for security light when turn ign. switch on and security light turns on and off withing 5 sec.4. checked all plugs which I already replace, wires and plugs a week ago with new coil packs too,and found plugs bone dry so there is no fuel so it not necessary fuel pump cause the power and door lock doesn't work either and I already replaced the relay that works all together (fuel pump,power windors and door locks)my guess is the crank sensor but iam not sure iam 50% sure it the problem but don't want to go to all trouble of replace it and then car still wont start please can sombody help me out before I replace crank sensor!
thanks p.* i forgot to mention i check all fuses and they are ok

Last edited by jbenz05; 02-24-2010 at 10:25 PM.
jbenz05 is offline   Reply With Quote
Old 02-24-2010, 09:51 PM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Hi newb.. welcome..

Mechanical problems are best in the correct section.. but being in a bind..

Test fuel pump:
Turn key on, do you hear a noise from the fuel pump priming for about 203 seconds?

Test for injectors:
Take a 194 bulb (turn signal/side marker) and pull the tabs down so they stick out. Stuff that into an injector plug and have someone crank, you should see light. If not.. most likely the fuel injector fuse (passenger kickpanel) is bad.

Start there.. BTW, If you have spark, then your crank sensor is working.
BillBoost37 is offline   Reply With Quote
Old 02-24-2010, 10:09 PM   #3
Senior Member
True Car Nut
 
sawgunner's Avatar
 
Join Date: Jan 2009
Location: Dover, NH
Posts: 7,122
Thanks: 0
Thanked 0 Times in 0 Posts
sawgunner is on a distinguished road
Default

welcome to the forum!! we'll get ya fixed up in no time!
sawgunner is offline   Reply With Quote
Old 02-24-2010, 10:17 PM   #4
Senior Member
True Car Nut
 
Black Pearl's Avatar
 
Join Date: Apr 2009
Location: STC, MN
Posts: 3,301
Thanks: 0
Thanked 1 Time in 1 Post
Black Pearl is on a distinguished road
Default

Welcome to the forum. Let us know what you find out
Black Pearl is offline   Reply With Quote
Old 02-24-2010, 10:23 PM   #5
Junior Member
Thread Starter
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
jbenz05 is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37 View Post
Hi newb.. welcome..

Mechanical problems are best in the correct section.. but being in a bind..

Test fuel pump:
Turn key on, do you hear a noise from the fuel pump priming for about 203 seconds?

Test for injectors:
Take a 194 bulb (turn signal/side marker) and pull the tabs down so they stick out. Stuff that into an injector plug and have someone crank, you should see light. If not.. most likely the fuel injector fuse (passenger kickpanel) is bad.

Start there.. BTW, If you have spark, then your crank sensor is working.
thank you...but remember my power window and door lock dont work either and the relay and all fuses are good
jbenz05 is offline   Reply With Quote
Old 02-25-2010, 07:08 AM   #6
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,648
Thanked 1,000 Times in 776 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Check your ground bus.

Here is the info on it...
https://www.gmforum.com/showthread.php?t=278980

Your power windows/locks and fuel pump are tied into the same grounding point. No ground, no workie.
Mike is offline   Reply With Quote
Old 02-25-2010, 07:13 AM   #7
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Oh.. I remember I also know that in your spot, I'd be happy if the car worked, happier when the locks and windows work. but they aren't really needed to get from point A to B.

Run the tests I suggested and we'll know a lot more about what'* going on. Mike went and headed straight to the problem...lol Darn you Mike, I was saving that for tomorrow.
BillBoost37 is offline   Reply With Quote
Old 02-25-2010, 01:13 PM   #8
Junior Member
Thread Starter
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
jbenz05 is on a distinguished road
Default

[QUOTE=Mike1995;1430452]Check your ground bus.

Here is the info on it...
https://www.gmforum.com/showthread.php?t=278980

Your power windows/locks and fuel pump are tied into the same grounding point. No ground, no workie.



THANKS TO EVERYONE THAT GIVE ME ADVICE AND ESPECIALLY TO MIKE HE PIN POINT THE PROBLEM YES THE GROUND BUS WAS CORRIDED AND I CLEAN IT AND BANG ENGINE START RIGHT UP!!!!!rkr LOL!!!!
jbenz05 is offline   Reply With Quote
Old 02-25-2010, 01:18 PM   #9
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,648
Thanked 1,000 Times in 776 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Damn I'm good.
Mike is offline   Reply With Quote
Old 02-25-2010, 01:33 PM   #10
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Quote:
Originally Posted by Mike1995 View Post
Damn I'm lucky.
There ya go Mike
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ANYBODY please, please help, car alarm driving me NUTS aodessey 1987-1991 17 11-29-2008 02:05 PM
Please, please PLEASE! willwren Lounge 20 03-26-2008 01:16 PM
HELP HELP HELP, EXPERTS PLEASE !! statusplease 1992-1999 8 03-15-2008 06:49 PM
ELECTRICAL PROBLEMS< PLEASE HELP, PLEASE jamesdean26hfx 1992-1999 3 09-20-2004 07:45 PM
The WP is driving me crazy, please....oh...please help me! valerka 1992-1999 2 07-28-2004 11:15 PM


Tags
crank sensor, fuel pump, fuses, relays, wont start

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:42 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.