HELP! Engine running HOT**UPDATE** - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-26-2007, 05:44 PM   #21
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2006
Location: Chicago, IL
Posts: 496
Thanks: 0
Thanked 0 Times in 0 Posts
trigga_b is on a distinguished road
Default

If I wanted to test for a leaky injector would it be feasible for me to enter clear flood mode by WOT when I start up the engine?
trigga_b is offline   Reply With Quote
Old 05-29-2007, 12:33 AM   #22
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2006
Location: Chicago, IL
Posts: 496
Thanks: 0
Thanked 0 Times in 0 Posts
trigga_b is on a distinguished road
Default

Ok, I've cut the CAT out and put a straight pipe in and it still runs the same! Dammit! the only thing I could thing of is the fuel injectors. I forgot to add that my car runs great and smooth at night. It feels like I'm Driving a cloud with a V16 engine as I pass everybody up! Tomorrow I'm going to check my MAP, TPS, Coolant Sensors, Fuel evaporative system, and IAT. If it any of these isn't the problem and the injectors test out alright then could the oil be a possibility?
trigga_b is offline   Reply With Quote
Old 05-29-2007, 08:25 AM   #23
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Trig

Did you replace the O2? Have you been able to scan and look at the O2 for proper operation?
BillBoost37 is offline   Reply With Quote
Old 05-29-2007, 11:13 AM   #24
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2006
Location: Chicago, IL
Posts: 496
Thanks: 0
Thanked 0 Times in 0 Posts
trigga_b is on a distinguished road
Default

oh my fault I forgot. I'm finna do that right now while I got the time.
trigga_b is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
reading hot but not running hot Lilrhodycummins 1992-1999 5 11-05-2007 02:55 PM
hot hot hot jhill52788 1992-1999 2 07-07-2007 06:18 PM
2004 Blazer V-6 running too hot, Help. pitts64 Lounge 14 06-28-2005 12:51 PM
HOT HOT HOT! BonneMeMN Lounge 22 06-25-2005 12:46 AM
Feelin Hot Hot Hot LittleHoov General GM Chat 10 08-07-2003 01:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:46 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.