help - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-18-2013, 04:23 PM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
pdh901 is on a distinguished road
Default help

This is probably already a thread topic but I don't have a lot of time to research it today. My question is: On a 1996 Pontiac Bonneville I've been told that the a/c fan does not blow very hard into the car. On the highest setting it blows about as hard as most cars do on the lowest setting, not very hard. I can't even feel cool air hitting my face. Is this true for those cars or is my fan messing up? I need some info please as it is over 100 degrees here almost every day. Changing parts is easy enough for me, just never had a problem like this before out of a vehicle.
pdh901 is offline   Reply With Quote
Old 07-18-2013, 04:38 PM   #2
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

you will want to include that its a ssei in your questions, makes a big difference. that being said it should be blowing as any other car does after it warms up on auto or if you hit the fan button to manually turn it all the way up. i would start by seeing if you have full voltage at the fan on high if so you know everything is working to that point. could be the fan or could be a blockage in the heatercore/evap
jwfirebird is offline   Reply With Quote
Old 07-18-2013, 04:47 PM   #3
Junior Member
Thread Starter
 
Join Date: Jul 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
pdh901 is on a distinguished road
Default

How much voltage should there be?
pdh901 is offline   Reply With Quote
Old 07-18-2013, 05:53 PM   #4
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Battery voltage (~12V engine off, ~14.5V engine on).
2kg4u is offline   Reply With Quote
Old 07-18-2013, 09:23 PM   #5
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,647
Thanked 999 Times in 775 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

My 97 does the same thing. Full blast it doesn't feel like its doing anything. And nope, never really investigated it either.
Mike is offline   Reply With Quote
Old 07-19-2013, 09:38 AM   #6
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

mine is the same as any other car in manual mode, just when its in auto that it will cut it back
jwfirebird is offline   Reply With Quote
Old 07-19-2013, 01:50 PM   #7
Junior Member
Thread Starter
 
Join Date: Jul 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
pdh901 is on a distinguished road
Default

In mine it does not matter if it is on manual or auto, it hardly blows air at all. I'll check the voltage today, hopefully it is something easy to fix.
pdh901 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HELP HELP HELP-Did Pep Boys Damage Bonnie?? mprather 1992-1999 24 02-03-2010 08:21 AM
HELP HELP HELP, EXPERTS PLEASE !! statusplease 1992-1999 8 03-15-2008 06:49 PM
palm help (plz any help is good help) gojo83 Lounge 2 09-24-2007 10:34 PM
Back Three Plug wires NOT Coming off HELP HELP HELP VanFaasenC 2000-2005 1 10-04-2006 02:51 PM
Photoshop help! (FONT help now!) willwren Lounge 13 09-16-2003 03:34 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:35 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.