THE HEAT!!! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-04-2004, 12:57 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2003
Location: So Cali
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Harly_ Qun is on a distinguished road
Default THE HEAT!!!

My 92 SSE seems to be a cold blooded car. I ran her yesterday in 104 degree heat. She wouldn't move. She lost power with the more gas she was given. She tried cutting out a few times. She isn't over heating but just running warm. I have enough coolant and all my wires and plugs are fine... I have enough oil and just had an oil change. My tranny has been slipping and needs to be flushed but she was doing this in every gear. I replaced my thermostat about 4 months ago. She also didn't want to turn over after cutting out. I briefly got a check engine light.
Harly_ Qun is offline   Reply With Quote
Old 05-04-2004, 01:08 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Possibly ignition related, maybe the fuel pump doesn't like hot weather?

Whe was your fuel filter last changed. Heat is bad on these trannies, i had a 92sse tranny die on me when i was taking it back to the owner last summer in high heat.
BonneMeMN is offline   Reply With Quote
Old 05-04-2004, 01:28 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2003
Location: So Cali
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Harly_ Qun is on a distinguished road
Default

I actaully last month had a new fuel filter put in. Just ran injector cleaner though... Last time it messed up hard core my fuel filter thanks for reminding me. Thanks Much Jason!
Harly_ Qun is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Runs hot - no heat - then temp drops and heat works?? atp 2000-2005 15 12-16-2009 07:46 AM
Heat blowing cold + flashing heat controls after 20 sec chilump 1992-1999 23 02-08-2007 11:48 AM
Anyone here heat with oil heat? I have questions? h1081dan Lounge 3 11-14-2004 05:22 PM
Headligts on...Stero/heat display lights off 0Tick 1992-1999 8 12-02-2002 12:15 AM
Exhaust heat shield? Dr. Moomoo 1992-1999 2 12-31-1969 08:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:12 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.