Harsh Shifting Tranny - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-14-2004, 11:45 PM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Sep 2002
Location: Riverton, Wyoming
Posts: 740
Thanks: 0
Thanked 0 Times in 0 Posts
egladman is on a distinguished road
Default Harsh Shifting Tranny

Ever since I bought my SSEi i've noticed that it has a harsh shift when shifting from 1-2 and from 2-3. Doesn't always happen but most of the time. Doesn't matter whether its a full throttle shift or part throttle. Kinda acts like a car with a shift kit in the tranny. It always goes into overdrive smooth and it doesn't downshift rough. I've checked the fluid and all the basics. Tranny was serviced about 15K ago. Maybe it'* time for a complete flush. Or maybe i'm just not used to this car yet.
egladman is offline   Reply With Quote
Old 03-15-2004, 12:23 AM   #2
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Purgatory
Posts: 6,313
Thanks: 0
Thanked 0 Times in 0 Posts
PontiacDad is on a distinguished road
Default

If the accumulator assemblies are gummy' you will get a harsh shift, a good flush should cure this.
PontiacDad is offline   Reply With Quote
Old 03-15-2004, 01:16 AM   #3
Senior Member
Posts like a 4 Banger
 
Join Date: Jul 2003
Location: Boulder, CO
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
DDay is on a distinguished road
Default

My 97 will shift from 1st to 2nd rough a lot. I've also noticed if i let off the gas at highway speeds it will sometimes clunk when i hit the gas again.
DDay is offline   Reply With Quote
Old 03-15-2004, 11:45 AM   #4
Junior Member
Posts like a Ricer Type-R
 
Join Date: Mar 2004
Location: Green Bay
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
amenson is on a distinguished road
Default Similar problem

Mine seems to have a very similar problem. Does it also hift hard when you start the car after sitting for a few hours, then shifting into reverse or drive? My car feels like I got rear-ended when I do that first shift. I was thinking that maybe a mount was cracked and the engine jumped around alot. That would explain why it shifts easier at high speeds, maybe the gyroscopics or whatever keep the engine more stable.
amenson is offline   Reply With Quote
Old 03-15-2004, 02:29 PM   #5
Junior Member
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default Re: Similar problem

Quote:
Originally Posted by amenson
Mine seems to have a very similar problem. Does it also hift hard when you start the car after sitting for a few hours, then shifting into reverse or drive? My car feels like I got rear-ended when I do that first shift. I was thinking that maybe a mount was cracked and the engine jumped around alot. That would explain why it shifts easier at high speeds, maybe the gyroscopics or whatever keep the engine more stable.
my 97 with the L67 does this exact same thing. When it'* cold outside and the car is just started and I put it into reverse i get a hard THUD both in sound and feel as the car goes into reverse. I try to let the car warm up for a few minutes to avoid the excessivly harsh shift. When it'* warm it doesn't do it, but when it'* cold that'* a whole other story.
Custom88 is offline   Reply With Quote
Old 03-15-2004, 07:55 PM   #6
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Sep 2002
Location: Riverton, Wyoming
Posts: 740
Thanks: 0
Thanked 0 Times in 0 Posts
egladman is on a distinguished road
Default

I don't have any problems when shifting into gear. Sounds like you guys might have a problem with your mounts or something. My 89 does that when I shift into gear and I know it has a shot mount.
egladman is offline   Reply With Quote
Old 03-15-2004, 08:51 PM   #7
Member
Posts like a V-Tak
 
Join Date: Oct 2002
Location: Burlington Ontario
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Silver96 is on a distinguished road
Default

I have another hard shifter. My 96 SSEi shifts hard from 1-2 under normal or hard acelleration but if you ease up on the throttle just for a second as it is about to shift it will go smoothly. All other shifts up and down are smooth. I took it to a tranny guy about 3 years ago to let him drive it and he said it was ok. I have changed the fluid and filter and it has never changed or gotten worse in over 100KM.
Silver96 is offline   Reply With Quote
Old 03-15-2004, 10:22 PM   #8
Senior Member
True Car Nut
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

I had the same problem I while ago ( haven't driver her for a while so don't know what it is now and also got tranny fluid changed and haven't tested it out ). I notice in WOT.. between gears it free revs up by at least 500 RPM for a second or so before engaging to the next gear... and if i'm very light on the gas and it will do the same when it goes into O/D ( TCC lock up )
Drifter420 is offline   Reply With Quote
Old 03-16-2004, 10:13 PM   #9
Executed
 
Join Date: Dec 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
shortstuf212559 is on a distinguished road
Default

i was getting that harsh THUMP when shifting to Reverse from park, after i replaced my CV shafts it almost completely went away...
shortstuf212559 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Harsh shifting Danthurs General GM Chat 1 10-16-2010 03:56 PM
Harsh Shifting RAF 2000-2005 1 07-28-2010 07:51 AM
Update: Harsh Trans Shifting Fixed with Shift Kit! Spl170s 2000-2005 4 02-18-2009 02:02 PM
Harsh shifting between speeds of 10 to 20 mph whitecrystal1 2000-2005 7 11-17-2007 05:57 PM
Random Harsh Shifting (electronics related?) Hans 1992-1999 1 03-27-2007 11:32 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:28 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.